Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Como instalar navegador Slimjet?

Started by keos, February 02, 2022, 02:33:53 PM

Previous topic - Next topic

keos

Hola,

Estoy tratando de conseguir el navegador 'slimjet', no está en APTus, voy a su página web lo descargo pero no puedo instalarlo por un error de una dependencia, 'libappindicator1' ... ¿que puedo hacer?.

Muchas gracias.



Quad Core Intel Core i5-8265U Inspiron 3583
Model: 0WHCP7 UEFI: Dell v: 1.5.1   Xfce   MX-21  Sparky7

AxL

Quote from: keos on February 02, 2022, 02:33:53 PM
[....]

Estoy tratando de conseguir el navegador 'slimjet', no está en APTus

>:(




Quote from: keos on February 02, 2022, 02:33:53 PM... ¿que puedo hacer?.

???  Por lo menos, usar el sentido común:











Quote from: keos on February 02, 2022, 02:33:53 PMMuchas gracias.

De nada.

Y revisa además:  Cómo hacer preguntas de manera inteligente




keos

#2
Usted se apresura a juzgar ...

keos@keos-inspiron3583:~$ apt search slimjet
Ordenando... Hecho
Buscar en todo el texto... Hecho
keos@keos-inspiron3583:~$ apt policy slimjet
slimjet:
  Instalados: (ninguno)
  Candidato:  (ninguno)
  Tabla de versión:
keos@keos-inspiron3583:~$ sudo apt install -s slimjet
[sudo] password for keos:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado... Hecho
El paquete slimjet no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente

E: El paquete «slimjet» no tiene un candidato para la instalación
keos@keos-inspiron3583:~$


EDITO:

Olvide la salida de APTus:

Something is wrong! Probably you have stopped the installation, or your internet connection is broken, or the package is not availabel for you system version. Check it out and try again.

EDITO:

Cambié los mirrors nuevamente para Chicago (ver a cuales me refiero, arriba) y ahora da otro error cuando voy a instalarlo en synaptic (se rrompe):



Y por la terminal:

root@keos-inspiron3583:~# apt-get install slimjet
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios aún no se han creado o se
han sacado de «Incoming».
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
libappindicator1 : Depende: libdbusmenu-gtk4 (>= 0.5.90) pero no es instalable
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
root@keos-inspiron3583:~#


No soy un experto, y no se que mas hacer, pero creo que algo está mal con los repositorios, ver el otro post:

https://forum.sparkylinux.org/index.php/topic,5988.msg16397.html#new







Quad Core Intel Core i5-8265U Inspiron 3583
Model: 0WHCP7 UEFI: Dell v: 1.5.1   Xfce   MX-21  Sparky7

AxL

    >:(



  •   The Slimjet package, is available from APTus
  •   The Slimjet package, is available in the official SparkyLinux repository (testing).
  •   Your system, is completely rotten.  So fix it, or use something else. 
  •   Stop asking ridiculous questions, and learn how to use debian/SparkyLinux without being a jerk.   
  •   I'm done here.




keos

#4
Ya lo entendí, no sabía que tu sistema estaba completamente podrido. Gracias por la aclaración.

I got it now, I didn't know your system was completely rotten.  :)




Quad Core Intel Core i5-8265U Inspiron 3583
Model: 0WHCP7 UEFI: Dell v: 1.5.1   Xfce   MX-21  Sparky7

frank

Por favor respondamos amablemente a las personas, No hay ninguna necesidad de entrar a poner nombres a las personas o ser ofensivos, No todos somos expertos y podemos cometer errores desde los más simples a los más complejos. Tratemos de ser siempre respetuosos y amables, la comunidad existe con el fin de ayudarnos. Gracias!

keos

No te preocupes Frank, los insultos casi siempre vienen como el resultado de la impotencia de querer doblegar la voluntad de alguien, ¿no ves como invita a que abandone el sistema?, no entiende lo que está sucediendo y no sabe como resolverlo y le molesta en gran medida que se plantee la dificultad con insistencia y sin temor.

Definitivamente hay algún problema con los repositorios, el paquete no se puede instalar como vez en la captura (arriba) da un tipo de error.

Alguien debería tomarse mas en serio el asunto y ver que realmente esta sucediendo ... no, no dejaré de postear, no abandonaré el sistema.
Quad Core Intel Core i5-8265U Inspiron 3583
Model: 0WHCP7 UEFI: Dell v: 1.5.1   Xfce   MX-21  Sparky7

keos

#7
Finalmente lo conseguí pero fuera del sistema de paquetería de Sparkylinux, parece que aquí lo tienen mal empacado, o alguna otra cosa como dije antes, por lo que no lo daré como solucionado.

Por si a alguien lo quiere intentar, es un buen navegador, y puede traducir los websites en Ingles completamente a Español:

https://www.slimjet.com/en/dlpage.php -- (la opción tar.xz)

Pasé mucho trabajo ya que da errores ... hasta que decidí, a pesar, continuar con el procedimiento y se instaló en el sistema.


keos@keos-inspiron3583:~$ wget http://www.slimjet.com/release/archive/33.0.0.0/slimjet_amd64.tar.xz
--2022-02-03 07:50:30--  http://www.slimjet.com/release/archive/33.0.0.0/slimjet_amd64.tar.xz
Resolviendo www.slimjet.com (www.slimjet.com)... 148.72.22.223
Conectando con www.slimjet.com (www.slimjet.com)[148.72.22.223]:80... conectado.
Petición HTTP enviada, esperando respuesta... 301 Moved Permanently
Localización: https://www.slimjet.com/release/archive/33.0.0.0/slimjet_amd64.tar.xz [siguiendo]
--2022-02-03 07:50:30--  https://www.slimjet.com/release/archive/33.0.0.0/slimjet_amd64.tar.xz
Conectando con www.slimjet.com (www.slimjet.com)[148.72.22.223]:443... conectado.
Petición HTTP enviada, esperando respuesta... 404 Not Found
2022-02-03 07:50:30 ERROR 404: Not Found.

keos@keos-inspiron3583:~$ sudo tar xf slimjet_amd64.tar.xz
[sudo] password for keos:

keos@keos-inspiron3583:~$ sudo tar xf slimjet_amd64.tar.xz
[sudo] password for keos:
keos@keos-inspiron3583:~$ sudo tar xf slimjet_amd64.tar.xz
keos@keos-inspiron3583:~$ cd slimjet
keos@keos-inspiron3583:~/slimjet$ ./flashpeak-slimjet

(flashpeak-slimjet:16135): Gtk-WARNING **: 07:53:11.945: Theme parsing error: gtk.css:646:28: The style property GtkEntry:inner-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(flashpeak-slimjet:16135): Gtk-WARNING **: 07:53:11.945: Theme parsing error: gtk.css:647:31: The style property GtkEntry:progress-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(flashpeak-slimjet:16135): Gtk-WARNING **: 07:53:11.946: Theme parsing error: gtk.css:1542:28: The style property GtkEntry:inner-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(flashpeak-slimjet:16135): Gtk-WARNING **: 07:53:11.946: Theme parsing error: gtk.css:1543:31: The style property GtkEntry:progress-border is deprecated and shouldn't be used anymore. It will be removed in a future version
[16216:16216:0203/075312.122391:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process.
[16135:16233:0203/075314.241738:ERROR:chrome_browser_main_extra_parts_metrics.cc(228)] crbug.com/1216328: Checking Bluetooth availability started. Please report if there is no report that this ends.
[16135:16233:0203/075314.241757:ERROR:chrome_browser_main_extra_parts_metrics.cc(231)] crbug.com/1216328: Checking Bluetooth availability ended.
[16135:16233:0203/075314.241764:ERROR:chrome_browser_main_extra_parts_metrics.cc(234)] crbug.com/1216328: Checking default browser status started. Please report if there is no report that this ends.
[16135:16233:0203/075314.248601:ERROR:chrome_browser_main_extra_parts_metrics.cc(238)] crbug.com/1216328: Checking default browser status ended.


Y aquí Slimjet se abrió automaticamente!.  ;D ;D ;D



Quad Core Intel Core i5-8265U Inspiron 3583
Model: 0WHCP7 UEFI: Dell v: 1.5.1   Xfce   MX-21  Sparky7

View the most recent posts on the forum