Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: Stremio: missing packages in olstable  (Read 114 times)

Offline jidan

  • Newbie
  • *
  • Posts: 44
  • Karma: +0/-0
Stremio: missing packages in olstable
« on: February 28, 2020, 04:26:21 pm »
Some packages versions are missing in oldstable (Tyche) so i can't install Stremio:
Quote
The following packages have unmet dependencies:
 stremio : Depends: libmpv1 (>= 0.27.2) but it is not going to be installed
           Depends: qml-module-qt-labs-platform (>= 5.9.5) but it is not installable
           Depends: qml-module-qtquick-controls (>= 5.9.5) but it is not going to be installed
           Depends: qml-module-qtquick-dialogs (>= 5.9.5) but it is not going to be installed
           Depends: qml-module-qtwebchannel (>= 5.9.5) but it is not going to be installed
           Depends: qml-module-qtwebengine (>= 5.9.5) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2085
  • Karma: +0/-0
    • SparkyLinux
Re: Stremio: missing packages in olstable
« Reply #1 on: February 28, 2020, 05:06:40 pm »
No missing, but the package developer supports newer platform than Debian oldstable.
Stremio can be installed on Debian Buster and newer only, sorry.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux at irc.freenode.net

Offline jidan

  • Newbie
  • *
  • Posts: 44
  • Karma: +0/-0
Re: Stremio: missing packages in olstable
« Reply #2 on: February 28, 2020, 07:19:18 pm »
OK, there's an older version appimage, compatible with stretch at https://dl.strem.io/linux/v4.0.2/Stremio+4.0.2.appimage