Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Stremio: missing packages in olstable

Started by jidan, February 28, 2020, 04:26:21 PM

Previous topic - Next topic

jidan

Some packages versions are missing in oldstable (Tyche) so i can't install Stremio:
QuoteThe following packages have unmet dependencies:
stremio : Depends: libmpv1 (>= 0.27.2) but it is not going to be installed
           Depends: qml-module-qt-labs-platform (>= 5.9.5) but it is not installable
           Depends: qml-module-qtquick-controls (>= 5.9.5) but it is not going to be installed
           Depends: qml-module-qtquick-dialogs (>= 5.9.5) but it is not going to be installed
           Depends: qml-module-qtwebchannel (>= 5.9.5) but it is not going to be installed
           Depends: qml-module-qtwebengine (>= 5.9.5) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

pavroo

No missing, but the package developer supports newer platform than Debian oldstable.
Stremio can be installed on Debian Buster and newer only, sorry.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

jidan

OK, there's an older version appimage, compatible with stretch at https://dl.strem.io/linux/v4.0.2/Stremio+4.0.2.appimage

View the most recent posts on the forum