Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: Ghetto-skype (unofficial skype client)  (Read 2522 times)

Offline jidan

  • Newbie
  • *
  • Posts: 44
  • Karma: +0/-0
Ghetto-skype (unofficial skype client)
« on: April 02, 2019, 01:44:13 am »
The official skype client for linux is a mess. I can't make video/voice calls with client installed or web client via chromium. Also I couldnt use an official client on x86 netbooks. Microsoft doesn't really support linux client.
So, I looked for an unofficial application and found ghetto-skype. It's an electron implementation using the web client with video/audio support.
Maybe it can help also other sparky users and include binaries in the repos.
The code is here: https://github.com/stanfieldr/ghetto-skype
you need npm v8 to compile

the last build I use for x86-64 (available for a month): https://ufile.io/7mf05

PS: There are much better IM networks than skype but many friends keep on using it. I'm suggesting to give a try to Wire. Web client here: https://app.wire.com/auth/

Offline jidan

  • Newbie
  • *
  • Posts: 44
  • Karma: +0/-0
Re: Ghetto-skype (unofficial skype client)
« Reply #1 on: April 02, 2019, 11:39:45 pm »
Here's the i386 version of ghetto-skype (available for a month):
https://ufile.io/tvtwo

Note: Electron requires libc6 >= v2.27 so it won't run on stretch (sparky stable). On buster (sparky 5x) is checked and working as expected.
« Last Edit: April 02, 2019, 11:41:26 pm by jidan »