Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Gimp issue

Started by Hesio, June 10, 2016, 10:55:58 PM

Previous topic - Next topic

Hesio

I've got an issue with Gimp, it says packets are broken and thus, I can't install it.
Does anyone have this too ?

pavroo

What exactly is broken?
Run:
sudo apt-get update
sudo apt-get install gimp

and show me the output, please.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

Hesio

I used terminal to install gimp and it says :


Some packages could not be installed. This may mean
you asked for the impossible, or if you use
the unstable distribution that some required packages have not yet
created or are not out of Incoming .
The following information should help you resolve the situation:

The following packages have unmet dependencies:
gimp : Depends: libgegl - 0.3-0 (> = 0.3.0 ) but will not be installed
E: Unable to correct problems , defective packets are " keep state " mode.

pavroo

The 'libgegl' 0.3.0 is available in the Sid repos now:
https://packages.debian.org/search?keywords=libgegl
So enable Sid repository via Synaptic or APTus-> Repository-> Custom-> sid.list, then refresh package list:
sudo apt-get update
then try to install gimp:
sudo apt-get install gimp
then disable the Sid repos and refresh package list again.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

Hesio

It works fine with this !

Thanks a lot  :D


View the most recent posts on the forum