Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

upgrade breaks sparky-aptus-upgrade sudo password is denied / invalid

Started by galen, May 24, 2016, 01:53:46 PM

Previous topic - Next topic

galen

after recent upgrade
sudo apt-get update
sudo apt-get upgrade
do work
but
sparky-aptus-upgrade denies login,
it reports invalid password
The LXDE panel icon runs
remsu /usr/bin/sparky-aptus-upgrade
and it reports invalid password when correct password is entered
:(
XMPP: galen@jabber.org PGP/GPG: C938FD97 Twitter: @godfree2 Minds: @godfree2

pavroo

Do you have separated root password?
If yes, remsu uses the root password (su) instead of sudo.
Did you reboot after upgrade and try run the upgrade tool again?
Upgading systemd needs rebooting the service sometimes to work fine.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

galen

my fault as I face palm,
I have a root password setup which I had forgotten that I did setup
XMPP: galen@jabber.org PGP/GPG: C938FD97 Twitter: @godfree2 Minds: @godfree2

View the most recent posts on the forum