Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

SOLVED Conky causing busy desktop cursor

Started by GaryB, January 14, 2016, 12:14:42 AM

Previous topic - Next topic

GaryB

When I boot up my desktop the desktop cursor remains busy, I've since found out that it has something to do with Conky, if I stop and restart it I get no busy cursor. I've done some slight modification to the Conky config file, Can someone post a stock Sparky config file that I can try.

Thanks
Gary

pavroo

Grab it from git repos:
http://sourceforge.net/p/sparkylinux/code/ci/master/tree/sparky-conky/opt/conky/
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

GaryB

It turns out that it is not a conf file issue, as a work around I disabled auto start and put a link on my desktop where conky will display and I run it manually every time I boot.

GaryB

That didn't work either. I ended up deleting the line "StartupNotify=true" in /etc/xdg/autostart/sparky-config.desktop and now it works without the busy cursor.

View the most recent posts on the forum