Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Howto find my sparky version

Started by ElQuia, September 06, 2014, 09:44:09 PM

Previous topic - Next topic

ElQuia

Hi sorry for the noob question.  I had installed 3.4.1 in a VBox (3.12) machine. Just did a full dist upgrade, my kernel is now 3.14 something but:
How can I find if my sparky is 3.5?
lsb_release -a   gives me this:

No LSB modules are available.
Distributor ID:   Debian
Description:   Debian GNU/Linux testing (jessie)
Release:   testing
Codename:   jessie
root@sparkyqtpab:/home/pablo#

OTHER noob: Which are the repos I should be using? could you point me to a list?
OTHER: Is there an automatic or semi automatic way of adding all 3.5 new goodies? I mannually added sparky aptplus extra but when trying to install skype it gives an error, install ok skype from synaptic

uname -a gives me this:
Linux sparkyqtpab 3.14-2-486 #1 Debian 3.14.15-2 (2014-08-09) i686 GNU/Linux


pavroo

That's right.
Sparky is a pure (in 99%) Debian testing so it shows Debian.

The most important repos are:
- Debian testing
- Sparky testing
Rest of them is a question of your choice.

There is no semi or full automatic ways to add the new features.
Everything is in our repos so install what you like.

Quotewhen trying to install skype it gives an error,
I will check it, thank's.
Just tell me what version of Sparky you have? 3.4.1 is 64 bit, but your uname -a shows i486.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

pavroo

The 'skype' installation is fixed in 'sparky-aptus-extra' 0.1.3
Thank's again for reporting that.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

way12go

Mine shows

Linux android 3.14-2-amd64 #1 SMP Debian 3.14.15-2 (2014-08-09) x86_64 GNU/Linux
Success gives birth to success? Failure gives birth to failure? - Sagar Gorijala.

pavroo

That's fine.
It should be like that.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

way12go

I dist-upgraded the sparkylinux. Why doesn't it show as 3.15?
Success gives birth to success? Failure gives birth to failure? - Sagar Gorijala.

way12go


uname -a

Linux android 3.14-2-amd64 #1 SMP Debian 3.14.15-2 (2014-08-09) x86_64 GNU/Linux
Success gives birth to success? Failure gives birth to failure? - Sagar Gorijala.

pavroo

I dist-upgraded the sparkylinux. Why doesn't it show as 3.15?
Because Sparky iso installs Debian testing with some desktop modifications and my apps. 
Every upgrade will upgrade Debian testing for... Debian testing :)
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

way12go

distupgrade---> That is why sparkybackup dist iso does show debain desktop and debian LxDE look instead of sparkylinux's version.
Success gives birth to success? Failure gives birth to failure? - Sagar Gorijala.

View the most recent posts on the forum