Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

[SOLVED] Chrome on KDE keeps on asking for Kwallet, even if not installed.

Started by Capitain_Jack, December 17, 2017, 11:09:56 PM

Previous topic - Next topic

Capitain_Jack

Saw this solution, can it be done?
https://superuser.com/questions/994551/disable-kwallet-popups-from-chrome
"Great spirits have always encountered violent opposition from mediocre minds."
Albert Einstein

Capitain_Jack

In resume edit as root /opt/google/chrome/google-chrome
and change the exec line adding

exec -a "$0" "$HERE/chrome" --password-store=basic "$@"
"Great spirits have always encountered violent opposition from mediocre minds."
Albert Einstein

Capitain_Jack

UPDATE!

Found a more "fixed" fix, to disable Kwallet totaly:

https://askubuntu.com/questions/47216/how-to-disable-kde-wallet

QuoteKDE 5/Plasma 5.8:

Add the following lines to the end of ~/.config/kwalletrc

[Wallet]
Enabled=false

Restart Plasma.
"Great spirits have always encountered violent opposition from mediocre minds."
Albert Einstein

Wombat

Thanks for
Quoteexec -a "$0" "$HERE/chrome" --password-store=basic "$@"

This also reduces the initial startup time for chrome.

View the most recent posts on the forum