Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

system config (nftables) [Solved]

Started by crypto, December 15, 2017, 01:34:21 AM

Previous topic - Next topic


so i was over on the Debian forms fist ... they don't want to help because i have this repo installed ..

Now the issue is that the command  sudo systemctl start | enable both fail ..

nftables dose not load ..... gives no error ...  yes i have a config made .. and it was working

this is the post there .

any ideas from here .... i have put sparky back as well .... using the newer kernel again ..


As stated into the Debian Users forum, this was the solution, The program was running hidden, so issuing those commands helped (run as su or with sudo):

    ls -lR /etc/systemd/system
@crypto please, edit the first post title and add [SOLVED] to the title, thanks, other people can benefit from your problem and solution.
"Great spirits have always encountered violent opposition from mediocre minds."
Albert Einstein


sorry  lost  my net for a long while ....  couldn't update this ..

as it turns out ....   NFT was working fine .... they did an update and removed the nft from ps aux .....  so i didn't see it running, but i tested with a few probes, and other systems it was indeed working...

View the most recent posts on the forum