Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

NsCDE 2.0 need to be updated

Started by enigma131, January 21, 2022, 04:29:28 PM

Previous topic - Next topic

enigma131


pavroo

Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

enigma131

It's working, thanks  ;) . Please nottice that version 2.1 is on the road.

View the most recent posts on the forum