Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Author Topic: Megasync not working after update [SOLVED]  (Read 367 times)

Offline lami07

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 252
  • Karma: +5/-0
    • Sparky Community Repos
Re: Megasync not working after update
« Reply #15 on: October 15, 2020, 06:27:10 pm »
As I mentioned in my previous post Megasync works out of the box in my freshly installed and fully upgraded Sparky Potolo Lxqt. I see 2 possibilities: 1) Issue is already fixed and you simply need to upgrade your system, 2) issue is in your local config. Have your tried re-installation of your Lxqt config files with Aptus --> Desktop --> LxQt --> Reinstall ??
Quote from: forum rules
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at

Offline Shalom52

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: Megasync not working after update
« Reply #16 on: October 18, 2020, 12:29:43 pm »
Thanks again. I reinstalled LXQT as you suggested, but the problem remained. Tried reinstalling Sparkylinux rolling and did all updates. Same problem. So I tried installing Sparky stable edition. Voila! Megasync installed and worked perfectly. So for now I guess that's the solution. Appreciate all your help!