Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: Hi from Belgium.  (Read 133 times)

Offline luc0365

  • Newbie
  • *
  • Posts: 2
Hi from Belgium.
« on: October 23, 2019, 06:39:39 pm »
Hi i'm Luc and i'm from the year 1965.
Started with linux before ubuntu 6.06 was launched, still have the red cd's if someone is interested.
Best distro's i've had were the famous 6.06 from ubuntu and Mandriva Linux 2007.1 Spring easy and good and smal to install.
I'm trying to install and run Fallout4 and skyrim for over a month now...so depressing, it's the sound or it's the distro that's just no good. And i followd every vid. on YT and more. If it CAN go wrong it WILL go wrong, story of my life btw.
Came to Sparky today, still have to fiddle around and install those games, again pfff.
Luckely i have the best internetspeed and no limit because i'm already at 700GB and that is from the 12th till now!!!
Hope i can find what i need here.
See you around, sparky's!

Offline lami07

  • Global Moderator
  • Full Member
  • *****
  • Posts: 135
    • Sparky Community Repos
Re: Hi from Belgium.
« Reply #1 on: October 23, 2019, 07:42:47 pm »
Hi there. Welcome.
Quote from: forum rules
When an issue has been resolved for you, please edit the original post to include <SOLVED> in the title. This provides a good indicator for users with a similar problem to check out the thread
Want to chat? Join #sparkylinux at irc.freenode.net