Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Sparky only boots to terminal

Started by Mic_a, July 04, 2019, 02:29:34 PM

Previous topic - Next topic


I tried now twice to install Sparky Linux Game Over:

- Installation process completed without problems or warnings
- Grub found the partition correctly and started to boot
- But booting stranded in shell - no GUI

I tried the installation again. But again no warnings and system stranded in the shell.

- I do not have any encryption or any EFI parameters in my bios
- My others both systems (Windows and Arch) are running without problems
- I have not installed grub via Sparky Linux - I used grub from arch
- Arch grub-update was successfull

Don't know what to do now. Has anyone some (easy) ideas?


When the system goes to text line, try to wake up X server via command: startx
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]



My problem after the third installation still exists. Here the output of the terminal after boot / new installation:

Tried to extend GRUB_CMDLINE_LINUX - but no result.

Cannot install Sparky Linux without own grub ?

View the most recent posts on the forum