Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

[Solved] SparkyAPTus Extra launches empty Terminator

Started by msbln, January 21, 2015, 01:02:08 AM

Previous topic - Next topic


I just discovered the marvellous tool SparkyAPTus (Extra).

A few times - i.e. when trying to install Skype-
SparkyAPTus Extra launches Terminator with the message
"Cannot find shell"
and the desired action is not taking place.

Any idea what the problem is?

BTW, do Synaptic and SparkyAPTus hinder each other when open at the same time?


As the first, change the default terminal emulator, from terminator to other:
update-alternatives --config x-terminal-emulator

Synaptic can't be run in the same time as APTus, apt-get, aptitude, System Upgrade.
The first process blocks the package manager agains having access to the manager by another tool.
I can lock all processes around the package manager.
So always run only one tool which use apt.
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


I did as you said and chose xterm as the standard terminal for script started console.
That solved the problem.


If you upgrade all the packages today or after, you will get an update of sparky-aptus-upgrade 0.1.9 which doesn't need terminator any more. The terminator can be removed and the problem will be solved anyway.
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]

View the most recent posts on the forum