Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Recent Posts

Pages: 1 ... 3 4 [5] 6 7 ... 10
41
System upgrading / Re: Chrome 87 freezes after system upgrade on Sparky 6
« Last post by yosoyese on January 09, 2021, 12:04:55 am »
Same problem here with Chrome... and Vivaldi.
42
System upgrading / Re: Chrome 87 freezes after system upgrade on Sparky 6
« Last post by runfox on January 08, 2021, 05:28:29 pm »
I am having the same issue with Chrome, but the update also made Slack (which i use for work) freeze (except in Rambox, Slack is working within Rambox) on my machine.

Also the whole entire LXQT DE freezes on me, KDE wouldn't even load it is just a black screen with the plasma logo in  the bottom corner, and I have to hard reboot & change the DE.

Now, I am rocking with XFCE, since only that and Open Box seem to work for me right now, without freezing. I also running the Liquorix kernel so I don't know if that is contributing to the additional problems I am having beyond Chrome.
43
System upgrading / Chrome 87 freezes after system upgrade on Sparky 6
« Last post by michal on January 08, 2021, 11:03:25 am »
Hello everyone, and happy new year.
This morning I ran system upgrade, it went smoothly, no errors raised. However now, when I try to launch google chrome it freezes, if I start it from command line it says:
Code: [Select]
$ google-chrome
ERROR:sandbox_linux.cc(374) InitializeSandbox() called with multiple threads in process gpu-process.

I found someone already had similar problem https://askubuntu.com/questions/1230508/19141191410425-011526-129520errorsandbox-linux-cc374-initializesandbox unfortunately their solution
Code: [Select]
$ google-chrome --disable-gpu --disable-software-rasterizerer
did not help in my case, trying to launch google-chrome with parameters above renders an empty window with no url bar whatsoever.
Code: [Select]
$ google-chrome --version
Google Chrome 87.0.4280.141
cat /var/log/apt/history.log
Code: [Select]
Start-Date: 2021-01-08  08:59:39
Commandline: apt full-upgrade --no-install-recommends -y

Upgrade: python3-tk:amd64 (3.9.1-1, 3.9.1-2), build-essential:amd64 (12.8, 12.9), libatkmm-1.6-1v5:amd64 (2.28.0-2, 2.28.0-3), dialog:amd64 (1.3-20190808-1, 1.3-20201126-1), tzdata:amd64 (2020e-1, 2020f-1), libx11-xcb1:amd64 (2:1.6.12-1, 2:1.7.0-1), python3-lib2to3:amd64 (3.9.1-1, 3.9.1-2), libheif1:amd64 (1.9.1-1, 1.10.0-2), libkf5sane-data:amd64 (20.08.0-1, 20.12.0-1), hexchat-python3:amd64 (2.14.3-4, 2.14.3-5), libasound2:amd64 (1.2.4-1, 1.2.4-1.1), hexchat-plugins:amd64 (2.14.3-4, 2.14.3-5), firefox:amd64 (84.0-3, 84.0.2-1), hexchat:amd64 (2.14.3-4, 2.14.3-5), bash:amd64 (5.1-1, 5.1-2), libheif-examples:amd64 (1.9.1-1, 1.10.0-2), libatopology2:amd64 (1.2.4-1, 1.2.4-1.1), libasound2-data:amd64 (1.2.4-1, 1.2.4-1.1), libkf5sane5:amd64 (20.08.0-1, 20.12.0-1), libept1.6.0:amd64 (1.2+b1, 1.2.1), hexchat-perl:amd64 (2.14.3-4, 2.14.3-5), python3-distutils:amd64 (3.9.1-1, 3.9.1-2), libnetcf1:amd64 (1:0.2.8-1+b3, 1:0.2.8-1.1), firefox-l10n-en-gb:amd64 (84.0-3, 84.0.2-1), hexchat-common:amd64 (2.14.3-4, 2.14.3-5), intel-media-va-driver:amd64 (20.4.3+dfsg1-1, 20.4.5+dfsg1-1)
End-Date: 2021-01-08  08:59:52

How do I make google-chrome work again?
Thanks for any hints.

Kind Regards
M.
44
Plans for the future / Re: Plans for 2021
« Last post by johnny_rico on January 08, 2021, 03:34:51 am »
Yes, please continue 32-bit support.

I have been looking for a lightweight distro that has 32 bit LTS, good hardware recognition and is user friendly for those seeking to migrate from Windows.  I refurbish and give away such machines, but have been finding it difficult getting all those requirements in one distro.  Sparky seems to fit that bill, with the added feature of the APTus utility.

Look forward to learning more about Sparky.  Many thanks!
45
Newbie questions / Re: Where do I set the font path?
« Last post by PelleB on January 07, 2021, 07:29:17 pm »
~/.fonts is deprecated (say some configuration files)

Anyway, I will stay with the working solution and stop worrying about how it should be done. I use the fonts for some older apps not understanding unicode, including some windowmanagers and CDE.

Thanks for trying to help me!
46
Newbie questions / Re: Where do I set the font path?
« Last post by bin on January 07, 2021, 03:22:32 pm »
Hmmm - OK, you could just put them in a folder in your ~/.fonts folder

If it's just for an application you use then that will work.

However, there's nothing *wrong* with dropping extra fonts into the X11 fonts - they're just fonts after all.
47
Hardware / Re: Read-only USB stick.
« Last post by nemomen on January 07, 2021, 01:17:45 pm »
Dear Moreno,
the USB-Stick of the subject is a Kingston DataTraveler G4 16GB one. I have no idea what's going on, this is the first time when I had any problem with Kingston. I use an other Kingston DataTraveler G4 16GB one without any problem.
But be honest: I have a new Adata UV150 (from Taiwan) as replacement of the USB-Stick of the subject (with no problem until so far), Energizer 32GB (not in use), and some other Kingston DataTraveler ) (different sizes), Kingston GT50; 100 G3. If it is possible, I always use Kingston, and hardware are not made in China/PRC.
I hope I could support you anyway.
Happier New Year, no coronavirus!
nemomen
48
Hardware / Re: Read-only USB stick.
« Last post by nemomen on January 07, 2021, 01:04:01 pm »
Hello Sparkers,
it's me. The mystery making user.
When I run the followings under Windows, I found:
WINDOWS ADMINISTRATOR COMMAND LINE:
Microsoft Windows [Version 10.0.18363.418]
(c) 2019 Microsoft Corporation.
C:\Windows\system32>diskpart
Microsoft DiskPart version 10.0.18362.1
Copyright (C) Microsoft Corporation.
On computer: xxx
DISKPART> list disk
  Disk ###  Status         Size     Free     Dyn  Gpt
  --------  -------------  -------  -------  ---  ---
  Disk 0    Online          xxx GB      0 B
  Disk 1    Online           14 GB      0 B
DISKPART> select disk 1
Disk 1 is now the selected disk.
DISKPART> attributes disk clear readonly
Disk attributes cleared successfully.
DISKPART> attributes disk
Current Read-only State : Yes
Read-only  : No
Boot Disk  : No
Pagefile Disk  : No
Hibernation File Disk  : No
Crashdump Disk  : No
Clustered Disk  : No
It is interesting, if the diskpart shows disk attributes cleared successfully, how it show the diskpart attributes disk current read-only state: yes. And the USB-Stick has been remained read-only.
When I run some commands under SparkyLinux Nibiru 5.13 Xfce 64-bit as follows, I found:
LINUX:
~$ sudo df -h
[sudo] password:
/dev/sdb         15G  4,0G   11G  28% /media/user/xxx
~$ ls -l /dev/sdb
brw-rw---- 1 root disk 8, 16 jan    4 16:49 /dev/sdb
~$ sudo chmod u=rwx /dev/sdb
~$ ls -l /dev/sdb
brwxrw---- 1 root disk 8, 16 jan    4 16:49 /dev/sdb
~$ sudo chgrp user /dev/sdb
~$ ls -l
drwxr-xr-x  2 user user  xxx jan    1 13:43 Desktop
drwxr-xr-x 84 user user  xxx jan    4 16:08 Documents
drwxr-xr-x  2 user user  xxx dec   31 18:38 Pictures
drwxr-xr-x 22 user user  xxx jan    4 16:27 Downloads
drwxr-xr-x  2 user user  xxx dec   31 17:44 Public
drwxr-xr-x  2 user user  xxx dec   31 17:44 Sablons
drwxr-xr-x  2 user user  xxx jan    4 16:31 Videos
drwxr-xr-x  2 user user  xxx jan    4 16:47 Music
~$ ls -l /dev/sdb
brwxrw---- 1 root user 8, 16 jan    4 16:49 /dev/sdb
~$ df -h
/dev/sdb         15G  4,0G   11G  28% /media/user/xxx
~$ ls -l /dev/sdb
brwxrw---- 1 root user 8, 16 jan    4 16:49 /dev/sdb
~$ sudo umount /dev/sdb
~$ sudo mkfs.vfat /dev/sdb
mkfs.fat 4.1 (2017-01-24)
mkfs.vfat: unable to open /dev/sdb: Read-only file system
~$
Although I think, the permissions are in order, the formatting has no result by read-only file system.
And the problem is solved anyway, because of when I run:
~$ sudo lsblk
[sudo] xxx password:
NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sdb      8:16   1  14,4G  1 disk /media/user/xxx
~$ sudo sudo badblocks -v /dev/sdb
done                                                 
Pass completed, 14721408 bad blocks found. (14721408/0/0 errors)
the whole USB-Stick has full of bad blocks. But comparing to the previous status I am satisfied, as previously the USB-Stick was full of sensitive data and in read-only, after the last command running, the whole USB-Stick has been changed from visible, but read-only to invisible. When I forced to show any of the contained items, it shows some Chinese (?) symbols only. They are not being able to open, the USB-Stick is not configurable.
It could be taken a result, as the sensitive data invisible.
My only idea: thanks for the World's largest scrap maker, incl.WaaP.
Happier New Year for you all.

49
Newbie questions / Re: Where do I set the font path?
« Last post by PelleB on January 07, 2021, 08:46:02 am »
Quote
My initial reaction is to just put them in with the /usr/share/fonts/X11/misc fonts.

I did that, it works but it is probably not the way it should be done.

Quote
However if for some reason you want them in a totally different location, why not just try a custom /etc/X11/xorg.conf

I tried that first, it made the x-server crash at startup even before I had added anything about font paths. I did not plan to place the fonts in a totally different location, just a different subdirectory, which still makes it necessary to add the path somewhere.
50
Desktops / Affect of Qt going commercial on linux and KDE
« Last post by bin on January 07, 2021, 08:02:42 am »
Does anyone have any idea how this is going to affect linux and Qt / KDE stuff?

https://www.theregister.com/2021/01/05/qt_lts_goes_commercial_only/
Pages: 1 ... 3 4 [5] 6 7 ... 10