SparkyLinux Forums

Software & hardware support => Applications => Topic started by: MakasGarikas69 on May 10, 2020, 08:43:12 pm

Title: Wine
Post by: MakasGarikas69 on May 10, 2020, 08:43:12 pm
Hi, I tried to install wine through the terminal. After typing the command, it said "Unable to locate package sparky-wine". Any tips?
Title: Re: Wine
Post by: 21grams on May 11, 2020, 08:09:33 am
Hello and welcome to Sparkylinux.

A little more information could be useful.

Please supply the output from your terminal using the following code :

sudo apt-cache policy
Title: Re: Wine
Post by: pavroo on May 11, 2020, 10:51:54 am
Try:
Code: [Select]
sudo apt update
sudo apt install sparky-wine