SparkyLinux Forums

General => 0ther => Topic started by: paxmark1 on March 09, 2020, 03:14:11 pm

Title: apt 2.0
Post by: paxmark1 on March 09, 2020, 03:14:11 pm
apt will be going to 2.0     Sometimes there are problems when going 1 to 2,  or the famous gcc 4 to gcc 5 transition.  This one should hopefully be minimal problems sorted out in sid, but apt is crucial for upgrade, things slip through on older and new kit.

via planet debian

https://blog.jak-linux.org/2020/03/07/apt-2.0/
Quote
After brewing in experimental for a while, and getting a first outing in the Ubuntu 19.10 release; both as 1.9, APT 2.0 is now landing in unstable. 1.10 would be a boring, weird number, eh?