SparkyLinux Forums

General => General discussion => Topic started by: genek on October 07, 2019, 05:42:26 pm

Title: archiver
Post by: genek on October 07, 2019, 05:42:26 pm
Context menu for compress/decompress doesn't work - no action at all. (Polish version "rozpakuj/rozpakuj tutaj/skompresuj", upgreaded sparky). Any idea?
Title: Re: archiver
Post by: pavroo on October 07, 2019, 07:47:14 pm
What archiver, desktop and edition?
Title: Re: archiver
Post by: eltonfabricio10 on October 09, 2019, 09:29:53 pm
Quote
Context menu for compress/decompress doesn't work - no action at all. (Polish version "rozpakuj/rozpakuj tutaj/skompresuj", upgreaded sparky). Any idea?


You are probably using SparkyLinux LXQt. Then you open pcmanfm-qt in
Edit -> Preferences -> Advanced and change the Archiver Integration
option to lxqt-archiver.  :)