Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Recent posts

#11
Sparky applications / Re: 'APTus AppCenter' not usea...
Last post by rektal - July 06, 2024, 07:12:42 AM
APTus App Center still doesn't work for me, even after recent updates. All I see is a blank page. But I won't worry about it anymore and I have to get used to it.
#12
Español / No puedo crear punto de acceso...
Last post by Perseval - July 04, 2024, 11:10:09 PM
Hola.

Soy nuevo en el foro pero llevo 2 años utilizando Sparky Linux la versión Nibiru.

Sucede que al actualizar a la versión 7, no he podido volver a crear un punto de acceso inalámbrico, como lo hacía con la versión anterior del SO. Tengo 2 tarjetas de red habilitadas, una que me proporciona internet y la integrada crea el hotspot; el problema es que la red es visible por los disposivos pero no pueden obtener direccion IP. El problema desaparece cuando dejo la red abierta sin seguridad WPA/WPA2, pero la idea es dejarla con clave. Reitero, en la version 5 no tenía problema alguno. No se si será problema con hostapd o el wpa_supplicant. No quisiera desactualizar de nuevo.

Agradezco de antemano su amable ayuda porque estoy muy satisfecho con la distro.
#13
System upgrading / Re: Sparkyy7 Upgrad No login
Last post by x47aw - June 30, 2024, 10:38:34 AM
Start the system in recovery mode and then enter the command:

apt-get clean

Restart the system and see if the error is gone.
#14
Deutsch / Re: Auto Login bei Sparky 7.3
Last post by x47aw - June 30, 2024, 10:27:14 AM
Hallo, es ist zwar schon eine weile her, das ihr das geschrieben habt, aber dieser Fehler tritt bei mir ab und zu auch auf.

Fehler trat bei mir nach Updates, Programminstallationen oder bei voller Festplatte auf. Wenn die Festplatte Voll ist, solltest du vielleicht erst ein paar Daten runter kopieren.

Starte das System neu und wähle im Grub Abvance Option aus und dann Sparky Linux Rcecovery Mode.
Das System startet nun ohne Grafische Oberfläche. Wenn es dann geladen hat Return drücken. Dann dein Passwort eingeben.
Danach gib den Befehl ein:

apt-get clean

Wenn das geklappt hat, starte den Rechner neu und alles müsste wieder funktionieren.

#15
Newbie questions / Re: [SOLVED] two keyboards - h...
Last post by TRon - June 30, 2024, 07:51:24 AM
I would like to add that I recently encountered a similar situation with an old Acer laptop (+10 years old) and that adding an additional layout using the keyboard system settings as described by duststuff in reply #1 was enough for me to get both the internal keyboard (Italian Acer specific layout) and an external USB keyboard (US layout) to work simultaneously without issues (though I do encounter some issues when switching from internal to external when in the middle of composing a key but that does not strike me as out of the ordinary).
#16
Plans for the future / Re: adding Irfanview to reposi...
Last post by TRon - June 30, 2024, 07:28:44 AM
Quoteadding Irfanview to repositories?
I am far from someone judging (other people's) questions and have always learned that there are no dumb ones to be asked... but this strikes me a question pretty close of being one.

Let me try to provide some reasons:
1. it is commercial software
2. it is Windows (only) software
3. It has an eula forbidding that what you just asked (unless granted permission)

So, when you ask why SparkyLinux can't do the same it would probably better to ask why PCLinuxOS does and if it has permission to do so and above all what the actual point of including it is.

But that is most probably just me so please do not take offense.




#17
Sparky applications / Re: 'APTus AppCenter' not usea...
Last post by Linuxuser - June 25, 2024, 09:39:05 PM
Quote from: pavroo on June 21, 2024, 01:04:28 AMLooks like it is an issue on some machines, not all, with the latest version of yad 13.0 (or new yad config).
So if you have such issue, please manually download and install (downgrade) yad to 12.3 from sf, for your Sparky version :
https://sourceforge.net/projects/sparkylinux/files/files/yad123/
and let me know does it help, please.

Downgrading Yad does not help, because your software bug was already there with Yad version 12.3!

But I won't bother with it anymore, in any case.

#18
Desktops / need help to install wayland o...
Last post by yannig - June 24, 2024, 06:39:56 PM
Hello,
I got an old 7" toughpad (fz-m1, an i5 rugged tablet), and aim to use it mostly, but not only as a gps. The Gps software (osmand, organic map) are android programs,so i need to install waydroid, so i need to have wayland running.
So could you tell me, the best way to have wayland running on sparky ?
I tried from kde, but gave up the fight. Is it possible from lxqt ?
on my desktop i run sparky with cinnamon and i'm happy with it, so i would be happy not to have to fight excessivelly with new de ...
 as i finally want to make something simple, with some satnav software, librewolf and tor browser, smplayer, and some basic document viewer. And to have it all working fine on a 7" screen (no tiny little boxes to tick or tiny text to read), mostly without a kb.
thanks already
#19
System upgrading / When Upgrading
Last post by Ze_Mind - June 22, 2024, 03:42:26 AM
I ran a update and upgrade, and I get this nasty fellow. And I try to fix it, but, umm..

mind@mind-system:~$ sudo apt upgrade
You might want to run 'apt --fix-broken install' to correct these.
Unsatisfied dependencies:
 libavif16 : Depends: libsvtav1enc1d1 (>= 1.7.0+dfsg) but it is not installed
Error: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
mind@mind-system:~$ sudo apt --fix-broken install
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  libcbor0.8          libjavascriptcoregtk-4.1-0  libllvm15     libwebkit2gtk-4.1-0
  libgupnp-igd-1.0-4  libjim0.81                  libunibreak5
Use 'sudo apt autoremove' to remove them.

Installing dependencies:
  libsvtav1enc1d1

Summary:
  Upgrading: 0, Installing: 1, Removing: 0, Not Upgrading: 698
  2 not fully installed or removed.
  Download size: 2,169 kB
  Space needed: 6,918 kB / 849 GB available

Continue? [Y/n] y
Get:1 http://deb.debian.org/debian trixie/main amd64 libsvtav1enc1d1 amd64 1.7.0+dfsg-2+b1 [2,169 kB]
Fetched 2,169 kB in 0s (9,146 kB/s)       
(Reading database ... 203752 files and directories currently installed.)
Preparing to unpack .../libsvtav1enc1d1_1.7.0+dfsg-2+b1_amd64.deb ...
Unpacking libsvtav1enc1d1:amd64 (1.7.0+dfsg-2+b1) ...
dpkg: error processing archive /var/cache/apt/archives/libsvtav1enc1d1_1.7.0+dfsg-2+b1_amd64.deb (--unpack):
 trying to overwrite '/usr/lib/x86_64-linux-gnu/libSvtAv1Enc.so.1', which is also in package libsvtav1enc1:amd64 2:1.6.0-dmo1
Errors were encountered while processing:
 /var/cache/apt/archives/libsvtav1enc1d1_1.7.0+dfsg-2+b1_amd64.deb
Error: Sub-process /usr/bin/dpkg returned an error code (1)
#20
Sparky applications / Installing Steam
Last post by Ze_Mind - June 22, 2024, 01:22:30 AM
When I go to install Steam, it wants to update, so I do so.

Then I get this error:

.........
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
libc6 is already the newest version (2.38-13).
libegl1 is already the newest version (1.7.0-1+b1).
libegl1 set to manually installed.
libgl1 is already the newest version (1.7.0-1+b1).
libgl1 set to manually installed.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libreoffice-common : Breaks: libreoffice-core (< 4:24.2~) but 4:7.4.5-3 is to be installed
 xdg-desktop-portal-kde : Depends: kio but it is not going to be installed
                          Depends: libkf5iconthemes5 (>= 5.102.0~) but it is not going to be installed
                          Depends: libkf5kiocore5 (>= 5.102.0~) but it is not going to be installed
                          Depends: libkf5kiofilewidgets5 (>= 5.102.0~) but it is not going to be installed
                          Depends: libkf5kiogui5 (>= 5.102.0~) but it is not going to be installed
                          Depends: libkf5kiowidgets5 (>= 5.102.0~) but it is not going to be installed
                          Depends: libkf5service-bin but it is not going to be installed
                          Depends: libkf5service5 (>= 5.102.0) but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

I never had this before..

View the most recent posts on the forum