Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Recent posts

#81
Sparky Linux kernel / Re: Vulnerable eIBRS with unpr...
Last post by pavroo - April 05, 2024, 05:21:06 PM
Improved kernel 6.8.4 only so far, so test it and let me know does it help, please.
#82
Sparky Linux kernel / Re: Vulnerable eIBRS with unpr...
Last post by pavroo - April 05, 2024, 10:18:55 AM
I will check settings for the next build, thanks.
#83
Sparky Linux kernel / Vulnerable eIBRS with unprivil...
Last post by rektal - April 05, 2024, 07:41:44 AM
I have installed Sparky kernel 6.8.3-sparky8-amd64.
I have got 8 × Intel® Core™ i5-10400F CPU @ 2.90GHz processor.
There is an info about Spectre 2 vulnerability - Vulnerable eIBRS with unprivileged eBPF.

I have disable it using this command
$ sudo sysctl kernel.unprivileged_bpf_disabled=0
but after restart it stills persist.

When I use linux-image-6.6.15-amd64 kernel there is no info like this above.
How to fix it?





#84
Artwork & screenshots / Artwork and Screenshot mix
Last post by sparkfan - April 04, 2024, 05:42:09 PM
You will find a lot of artwork and screenshots on this special Linux page...
and, brand new, the rotating sparky logo on the sparky fan page...
http://www.abwahl-schwentinental.de/nov2020.html

#85
Deutsch / Moin, liebe Sparkies
Last post by sparkfan - April 04, 2024, 03:51:20 PM
#86
Introduction / Introduction
Last post by sparkfan - April 04, 2024, 03:42:39 PM
Hi guys!
My home is close to Kiel in Northern Germany. I am working just now for our 15th LPD ! You may visit my LINUX-websites. All in simple html4 written old style by hand. I am fast with it:
http://www.abwahl-schwentinental.de  and  http://www.linux-schwentinental.de
Sparky is now first choice for the next years in our library. I love it!   Willi  old but busy...
#87
Newbie questions / Re: WINE install on SparkyLinu...
Last post by sparkfan - April 04, 2024, 03:24:19 PM
hello drewdavis  I installed wine several times on bookworm without any problems!
You find it on my special LPD Homepage, WINE 8
http://www.abwahl-schwentinental.de/nov2020,html
dont hesitate to ask more from one of my emails if still problems ;-)
sparkfan
#88
Hardware / Re: [KDE Version] How to Insta...
Last post by duststuff - April 04, 2024, 03:21:37 PM
I just noticed on my Sparky 7.3 system that the 'APTus AppCenter' (accessible through the apps / 'start' menu) has a package called 'Nvidia Settings' (under 'System'-'Others'). If that's also available on your system, it might be worth checking out, if you haven't already. There's a chance that it's only useful if you already have the correct driver(s) installed, but I thought I'd mention it anyway in case it's helpful. I think there are also one or more general Linux packages 'out there' that were developed to identify the hardware of a system and then search online for a matching driver. I haven't ever used one of these, but I've heard others reference them who were facing situations roughly similar to yours.
#89
Newbie questions / WINE install on SparkyLinux fa...
Last post by drewdavis - April 04, 2024, 04:36:32 AM
Hi,

I just installed SparkyLinux overnight but having issues trying to install WINE. Below are my terminal entries and responses (from info I found on another topic here that is closed). What can I do to resolve this? Thanks!

$ sudo apt install --install-recommends winehq-stable
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
winehq-stable : Depends: wine-stable (= 8.0.0.0~kinetic-1)
E: Unable to correct problems, you have held broken packages.

$ apt policy libnss3 libnss3:i386
libnss3:
Installed: 2:3.61-1+deb11u2
Candidate: 2:3.61-1+deb11u3
Version table:
2:3.61-1+deb11u3 500
500 http://deb.debian.org/debian-security bullseye-security/updates/main amd64 Packages
*** 2:3.61-1+deb11u2 500
500 http://deb.debian.org/debian bullseye/main amd64 Packages
100 /var/lib/dpkg/status
libnss3:i386:
Installed: 2:3.61-1+deb11u2
Candidate: 2:3.61-1+deb11u3
Version table:
2:3.61-1+deb11u3 500
500 http://deb.debian.org/debian-security bullseye-security/updates/main i386 Packages
*** 2:3.61-1+deb11u2 500
500 http://deb.debian.org/debian bullseye/main i386 Packages
100 /var/lib/dpkg/status

$ sudo apt install libnss3=2:3.61-1+deb11u2 libnss3:i386=2:3.61-1+deb11u2
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
libnss3 is already the newest version (2:3.61-1+deb11u2).
libnss3:i386 is already the newest version (2:3.61-1+deb11u2).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

who can help me!
#90
Suggestions / Re: Text Installer with Consol...
Last post by djringjr - April 03, 2024, 08:11:57 PM
Sparky unfortunately doesn't have the GUI screen reader installed, but it can be installed.

Debian already has both console speech and GUI speech (orca) installed out of the box if you press "s" at the start of the installer.

DR

View the most recent posts on the forum