Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Recent posts

#1
Newbie questions / Crashing often in Virtualbox
Last post by Larky - Today at 12:17:44 AM
Hi. I use another Linux and want to migrate, have been testing sparkylinux-2024.02-x86_64-lxqt on Virtualbox for a few days.

I like it a lot except that it causes Virtualbox to crash virtually every time. Some times it takes longer than others, but it always happens eventually. First, the mouse pointer freezes. Sometimes I can barely move it, very very slowly. Getting out of Virtualbox full screen mode is hard. Switching to another tty in the host machine takes a while. When it finally does, I have a command ready to kill Virtualbox. But experience tells me that killing Virtualbox only saves time. Virtualbox will panic and close on its own if I wait long enough.

I test many OSes on Virtualbox and this is this first time I ever see this happen, and it's happened with Sparky every time I boot it.

Have you had a similar experience? Have you seen any similar report in the forum?
#2
Newbie questions / Re: instalacja pobranego pakie...
Last post by pawwoj - March 01, 2024, 05:50:06 PM
To nie jest takie proste , po w pisaniu komend pojawia się komunikat


sudo: nie udało się rozwiązać nazwy hosta LenovoG550: Ta nazwa lub usługa jest nieznana
[sudo] hasło użytkownika paw_woj:

zaznaczyłem ręcznie open office w Synaptic , no i open office pokazał się w APTus , ale się nie instaluje.
pokazuje się tylko na sekundę terminal i nic się nie instaluje














#3
Newbie questions / Re: instalacja pobranego pakie...
Last post by pavroo - March 01, 2024, 05:30:17 PM
Pakietu OppenOffice nie musisz pobierać ręcznie, jest w repo.
Odinstaluj libreoffice, który jest w konflikcie z openoffice oraz wszystkie pakiety związane z openoffice:
sudo apt purge openoffice openoffice-*
sudo apt purge libreoffice libreoffice-*
sudo apt autoremove
Następnie zainstaluj openoffice z APTus-a.
#4
Newbie questions / Re: instalacja pobranego pakie...
Last post by pawwoj - March 01, 2024, 04:09:53 PM
pakiet jest skompresowany, a pobrałem go z portalu OpenOffice, między czasie przeczytałem na forum żeby wpisać komendę gdebi-gtk , no i wpisałem , i otworzył się program instalacyjny, tylko tyle że podczas ładowania go plikiem OpenOffice pokazał się komunikat że koliduje on z zainstalowanym LibreOffice, próbowałem go odinstalować poprzez aptus appcenter no i tam figuruje jako odinstalowany, a w rzeczywistości jest on nadal zainstalowany
#5
Newbie questions / Re: instalacja pobranego pakie...
Last post by pavroo - March 01, 2024, 03:56:31 PM
Whats the package, and what source you download it from?
#6
Newbie questions / instalacja pobranego pakietu
Last post by pawwoj - March 01, 2024, 02:25:50 PM
Witam
pobrałem pakiet z internetu i mam problem z jego instalacją, wskazówki podane na stronie ( https://wiki.sparkylinux.org/doku.php/pl:install_package ) nic mi nie pomogły
#7
Installation / Re: HDMI is not displayed in t...
Last post by Henry1 - February 29, 2024, 04:17:01 PM
I found this video that worked for me connecting my notebook to the smart TV through HMDI cable fixing the audio issue. https://www.youtube.com/watch?v=FTeBYuoat58
#8
Installation / HDMI is not displayed in the "...
Last post by Henry1 - February 28, 2024, 10:00:50 PM
When I use the HDMI cable to use the smart TV as monitor the display works fine however the sound only work in the laptop speakers and I can't use the TV speakers. My Hp650 laptop is on Sparkylinux 7.2 xfce.

When I go to "Sound" settings to select the HDMI, I can't select the HDMI because it never show up. I can only see, "headphones and speakers".

So as a summary the, display works but the sound it doesn't in the TV. Any ideas?

Thank you

Henry
#9
Applications / Re: Mercury e Thorium browser
Last post by Henry1 - February 24, 2024, 08:48:23 PM
There are the two icons of Mercury and Thorium browser but there is a warning (regarding the version of the operating system) without any option to install these two browsers through APTus AppCenter. I don't know if it's due to my 2nd generation processor or it's for another reason impossible to install Mercury and Thorium browser.
#10
Applications / Re: Mercury e Thorium browser
Last post by pavroo - February 24, 2024, 07:20:54 PM
No, it is not there yet. I update aptus ones per month approx.

View the most recent posts on the forum