Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Recent posts

#81
Newbie questions / Re: FSEARCH WON'T RUN OR SHOW ...
Last post by x47aw - December 31, 2023, 02:37:37 PM
Sorry, wrong topic above.
I can't help you with your question, but maybe you should try Searchmonkey. You can install this via the Synaptic package management.
#82
Newbie questions / Re: FSEARCH WON'T RUN OR SHOW ...
Last post by x47aw - December 31, 2023, 02:35:06 PM
Can you see if you have the package "X264" Video encoder for the H.264/MPEG-4 AVC standard in the SYNAPTICK package management
installed.
#83
Newbie questions / Re: Need media codecs for XFCE
Last post by x47aw - December 31, 2023, 02:25:20 PM
Can you see if you have the package "X264" Video encoder for the H.264/MPEG-4 AVC standard in the SYNAPTICK package management
installed.
#84
System upgrading / Re: Can not log on
Last post by x47aw - December 31, 2023, 02:04:16 PM
I found the solution, even though it was a long time ago.
I have encountered similar errors several times, be it after an update or if the hard drive is full (in which case you should remove some data from the hard drive).
If the system requires the correct password but cannot be unlocked, you should boot in Advance mode and in
  Terminal the command:

  apt-get clean

input. The system should then function normally again.
#85
Newbie questions / Re: amdgpu-install fails
Last post by AxL - December 30, 2023, 08:53:29 PM
Quote from: Leonux on December 28, 2023, 03:16:52 PMThanx!
I'll check it out.


You're welcome !! 


#86
Hardware / Solved Re: Brother MFC-J480DW ...
Last post by jymm - December 29, 2023, 11:09:18 PM
I went on my Mint Mate and Ubuntu Mate installations and looked at what software they had.
I added:
sane-airscan
libkf5sane5
libkf5sane-data

Now both simple scan and xsane work correctly.
#88
Newbie questions / Need media codecs for XFCE
Last post by jacatone12 - December 29, 2023, 12:31:22 AM
I upgraded the openbox desktop to xfce but notice the youtube videos are studdering. Worked fine with openbox. Do I need additional codecs of some kind or is it not going to work?
#89
Newbie questions / How to install themes and icon...
Last post by jacatone12 - December 28, 2023, 11:14:36 PM
Installed xfce over openbox in SL 7.2 minimal. How would I add themes and icons?
#90
Hardware / Solved: Brother MFC-J480DW all...
Last post by jymm - December 28, 2023, 06:32:14 PM
I would like to install Sparky for a Dell all-in-one office computer that Win10 is expiring on. It prints well from Sparky Orion Belt (now on my test laptop), but while the Brother MFC-J480DW all-in-one scanner is connected, and the scanner runs, but gives me the error message "failed to scan" on simple scan and the error message "failed to start scanner:invalid argument" with xsane. Simple scan will let me download a .pfd file but nothing is on the .pfd.

This scanner works on my Linux Mint laptop, but I need it to run on my Office all-in-one printer/scanner to put Sparky on it. I prefer Sparky on this machine as I don't want to do clean installs or OS upgrades every three years. Any ideas on what is going on?

View the most recent posts on the forum