Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Recent posts

#1
General discussion / Re: Revive my older win 7 lapt...
Last post by AxL - February 20, 2024, 05:22:46 PM
Quote from: longshanks on February 20, 2024, 12:45:12 PM[....] I am looking to revive my older Dell 32 bit win 7 laptop, having just read an article on Sparky what version of sparky should I use and where to download it ?
I think, the most recommended version for you, is MinimalGUI i686

See also: 

Quote from: longshanks on February 20, 2024, 12:45:12 PM[....]  many thanks
You're welcome !!







Cheers !! 
#2
General discussion / Revive my older win 7 laptop
Last post by longshanks - February 20, 2024, 12:45:12 PM
Hi,
I am looking to revive my older Dell 32 bit win 7 laptop, having just read an article on Sparky what version of sparky should I use and where to download it ?

many thanks
#3
Applications / Re: Ungoogled Chromium extensi...
Last post by Henry1 - February 19, 2024, 10:57:05 PM
The issue I have with UC is with the installation of all the extensions, Chrome Web Store included, causing flickering; I have switched to Mozilla Firefox and maybe when Chrome starts losing users will be more than happy...
#4
Applications / Re: Ungoogled Chromium extensi...
Last post by pavroo - February 19, 2024, 10:20:26 PM
Hi,
Its about Chrome changes to prevent installing addblock plugins, if I remember well.
#5
Applications / Ungoogled Chromium extensions ...
Last post by Henry1 - February 19, 2024, 09:02:27 PM
Hi Pavroo,

The latest 2 versions of Ungoogled Chromium gave me troubles with the installation of the extensions of Chrome Web Store, Google Translator e Ublock origin; I am on Sparkylinux 7.2 xfce on Hp650 notebook; after flickering the computer freezes and have to exit and re-enter; has anything changed with Chrome Web Store? Even enabling developer mode there is display flickering and have to try 2-3 times before all these extensions are installed; I don't know if it's my problem, is UC or the Chrome Web Store; I can't find this issue on internet and I don't know if the latest version 121.0.6167.184-1.1 has solved this problem.

Thank you in advance for your help.

Henry



#6
Applications / Cairo Dock
Last post by notlurking - February 19, 2024, 02:19:18 AM
Hello to all. Love Sparky Linux. I would like to remove the weather add-on plug in. It is not working properly. I tried to delete it instead it closes the dock. Any help is appreciated. Thanks
#7
Desktops / raspbian.raspberrypi.com
Last post by richard_b - February 17, 2024, 10:04:52 PM
Hi,
trying to use Sparky 7.2 on a Raspberry 5, all was going well and it feelts like an easy to use and responsive distro, until I tried to install KDE.

The install fails because Synaptic is trying to get some of the Bookworm packages from http://raspbian.raspberrypi.com/raspbian/ which doesn't seem to exist. Section is rpi non-free contrib main 
I've tried to install kde-full, kde-plasma-desktop and sparky-desktop-kde.
I've been able to install a couploe of packages, Dolphin and Konsole but both crash.

Is this a known issue? (I tried searcing but got no hits.)

Thnaks,
Richard
#8
System upgrading / Re: Kernel to 6.1.0-18 update ...
Last post by Dietmar - February 17, 2024, 11:51:34 AM
Issue closed - this morning system update with new nvidia drivers works.
System now updated to 6.1.0-18
#9
General discussion / Re: Is there a 32-bit live ver...
Last post by gourry - February 16, 2024, 03:53:52 PM
Hi, try  the ISO MinimalGUI i686.
https://sparkylinux.org/iso-minimalgui-i686/
#10
Desktops / System boots to BIOS after lar...
Last post by stactk49 - February 16, 2024, 01:39:54 AM
After an update to the KDE Rolling edition, I'm unable to boot into my OS. I restarted my system immediately after the update, entered my decryption password and it goes straight to the BIOS.
I've checked the BIOS settings that have caused similar problems in the past (Secure boot and boot sequence) and changing those doesn't resolve the situation. When I boot the Sparky Live USB, I can still access the contents of the drive after entering my password.

The system itself is a Tuxedo Polaris with an AMD processor, 16 gigabytes of RAM and a 2tb NVME. It has run Sparky Linux with no major problems for most of the past 3 years since I bought it.

When I try searching to see if anyone else has had this issue, it turns up a million results for people who can't get to their BIOS. Is there any way I can get my system to boot properly without a full reinstall?

View the most recent posts on the forum