SparkyLinux Forums

Installation & Upgrade => Installation => Topic started by: wimduk on December 10, 2021, 03:13:54 PM

Title: (SOLVED-update) ASUS Eee PC crashes after re installation
Post by: wimduk on December 10, 2021, 03:13:54 PM
SparkyLinux on ASUS Eee PC with 2GB internal memory and 250GB harddisc
I started with version 5.15 XFCE. It worked flawlessly and I like the memory hard disc very much

Recently I downloaded the sparkyLinux 6 LXQT version
- The USB-Live version worked OK so I decided to install this version on the hard disc
- The installation was successfully (I thought), but after the first boot from the hard disc I experienced problems.The system booted
  but when the login screen was displayed the system was frozen. I could not enter the password to continue
- I powered off and rebooted the system but the situation remained the same (is this a bug?)

I decided to reinstall version 5.15 xfce (checksum is OK) via the USB-live stick but that is not possible
The start screen is displayed and after 10 seconds the USB stick is read to unload the data from the stick but then I get the message that
A kernel problem occurs. The system is frozen and I can not enter the terminal to enter a command.
The complete message is displayed below and the original pictures are attached. (NO attachment option available?)

Please Help!


1.776170] Initramfs unpacking failed: uncompression error[ 5.0867921 Failed to execute /init (error -2) [ 5.086918]
Kernel panic - not syncing: No working init found. nit= option to kernel. See Linux Documentation/admin-guide/
i 5.0070001 CPU: 1 PID: 1 Comm: swapper/8 Not tainted 4.19.0-164.19.181-1 [ 5.007863] Hardware name: ASUSTeK Computer INC.
1000HE/1000HE, B 02/10/2009

[ 5.007125] Call Trace:
[ 5.007191) dump_stack+0x60/0x7a [ 5.087247] ? show_mem+0x84/8xb3
[ 5.007302] panic+0x94/0x1e0 [ 5.0873571 ? rest_init+0x8a/0x8a
[5.8874131 kernel_init+0xdb/Oxe?
[ 5.0874711 ret_from_fork+0x19/0x38 [ 5.887557] Kernel Offset: 0x4000000 from 0xc1888888 (relocation rang 88888-8xf73fdfff)
[ 5.887626] --- end Kernel panic - not syncing: No working init found passing init= option to kernel.
See Linux Documentation/adnin-guide/init..

SOLVED (update)
The problem is not on the software, not on the hardware but on the application I wrote the USB-stick with (dd utility).
I found the problem because I experienced the same problem when trying to install another machine. I made a new bootable USB by
using the SparkyLinux USB writer and the problems were solved.

dd utility is NOT he problem, but one of the settings in the BIOS was not set properly.

Many thanks in advance and with kind regards
Wim Dukker