Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Recent posts

#1
Newbie questions / Graphic issue with Sparky Mate...
Last post by TRon - November 26, 2022, 07:29:45 AM
I've been running Sparky XFCE on an older machine for quite some time now and am very pleased with it. Thank you for that.

Whilst waiting for HD storage for a newly bought jasper lake machine (celeron N5105 with onboard Intel HD graphics), I downloaded the semi rolling mate edition of Sparky, and put the ISO on a USB flashdrive and boot that using Ventoy.

So far so good except for the fact that it seems that whenever I boot Sparky Mate (using the default grub option) that the graphics gets garbled (white snow) at randoms point in time, sometimes even before X is able to run and, eventually it will crash/reboot the machine.

The same (buggy) behaviour can be repeated in exactly the same way with Ubuntu-Mate.


The safe boot option works ok though (for both Sparky Mate and Ubuntu Mate) but that doesn't really allow me to get a good impression of Mate as the resolution seem limited to 800x600.


I'm inexperienced when it comes to running Linux on new(er) hardware and was unable to find any related issues in the Debian issue tracker (but that might be me noobness)

My question: Is the garbled graphics behaviour that results in a crash/reboot of the machine a known issue and/or is it something to worry about when doing a install (e.g. will a real install use other better/updated drivers ?) and/or can it perhaps be related to faulty/wrong hardware/BIOS settings ?

A distribution like f.e. FossaPup seem to run as intended on the same machine.

If there is anything else I should/could do and/or test then please just let me know as I have no clue as of what to do or expect atm.

tia
#2
System upgrading / Re: Is the mirror us1.repo.spa...
Last post by AxL - November 26, 2022, 02:13:38 AM
Quote from: AxL on November 11, 2022, 09:00:23 PM
Quote from: pavroo on November 10, 2022, 09:52:04 PMUS1 mirror is down, I haven't received any message from the service provider.

Ok, thanks for the info.

What's up with this, that mirror is definitely dead ... ???   

#3
System upgrading / Re: Grub_disk_native_sectors n...
Last post by AxL - November 26, 2022, 02:02:47 AM
Quote from: Regerwurm63 on November 25, 2022, 11:07:54 PMHi while upgrading today a grub failure forced me in the rescue-mode.
Nothing of the regular steps works after the first ls, any hope?

See:

#4
Hardware / Re: Toshiba Satellite pro S300...
Last post by AxL - November 26, 2022, 01:58:20 AM
Quote from: Regerwurm63 on November 25, 2022, 11:01:44 PMHi, a grub-problem hit me today. I am actually in Paraguay and all my Linux mags with CDs in Germany. Downloaded the latest version of sparky on a stick, but nothing works. My Toshiba satellite pro S300l demands a disc, although I ordered the USB in the startoptiob. No regular f12 works. Any idea about commands to get to the motherboard to change the structure?

See:
#5
System upgrading / Grub_disk_native_sectors not f...
Last post by Regerwurm63 - November 25, 2022, 11:07:54 PM
Hi while upgrading today a grub failure forced me in the rescue-mode.
Nothing of the regular steps works after the first ls, any hope?
#6
Hardware / Toshiba Satellite pro S300l-11...
Last post by Regerwurm63 - November 25, 2022, 11:01:44 PM
Hi, a grub-problem hit me today. I am actually in Paraguay and all my Linux mags with CDs in Germany. Downloaded the latest version of sparky on a stick, but nothing works. My Toshiba satellite pro S300l demands a disc, although I ordered the USB in the startoptiob. No regular f12 works. Any idea about commands to get to the motherboard to change the structure?
#7
Introduction / Re: I introduce me
Last post by Regerwurm63 - November 25, 2022, 10:50:50 PM
Hi, my name is Armin I am using Linux since spring 2007 and sparky about a year. Without major trouble, although my source contained a major Grub-bug, which hit me today, after upgrading. Problem in the Hardware and grub-threads.
#8
Installation / sparky cant erase harddrive
Last post by wild - November 25, 2022, 07:01:43 PM
Debian went on great ...But when I tried to install sparky it would said unable to format/erase drive ... so installed mint it went right on any ideas
#9
Newbie questions / Re: pipewire on Spakrylinux?
Last post by rektal - November 23, 2022, 07:06:55 AM
It was an update of bluetooth packages today:
Quote2022-11-23 06:04:57 upgrade bluez:amd64 5.65-1+b1 5.66-1
2022-11-23 06:04:58 upgrade bluetooth:all 5.65-1 5.66-1
2022-11-23 06:04:58 upgrade bluez-cups:amd64 5.65-1+b1 5.66-1
2022-11-23 06:04:58 upgrade bluez-obexd:amd64 5.65-1+b1 5.66-1
2022-11-23 06:04:58 upgrade bluez-source:all 5.65-1 5.66-1
2022-11-23 06:04:58 upgrade libbluetooth3:amd64 5.65-1+b1 5.66-1
Now my Bluethooth Headset can use A2DP and SBC, SBC-XQ and aptX codecs.
I coudn't use aptX codec before it.

Try again and maybe your headset will work.

And you have to install libhidapi-hidraw0 package on Sparky too.
#10
Sparky applications / Re: gdebi problem
Last post by ercouper46@yahoo.com - November 19, 2022, 12:07:20 AM
Yep, that works.  Thanks!

...it would be interesting to know what broke gdebi & debitool though. 

Thanks again, pavroo.

View the most recent posts on the forum