Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Recent posts

#31
Español / Re: Wine
Last post by Filemon7 - November 23, 2023, 02:04:18 PM
I hope its not too late so i can help you.

Add i386 architecture if you will play in 32bit games by sudo dpkg add architecture i386 and update system.


Install q4wine sudo apt install q4wine best gui alternative to old one play on linux.

After those steps i can show you how to use it.

Google translate: Espero que no sea demasiado tarde para poder ayudarte.

Agregue la arquitectura i386 si jugará juegos de 32 bits mediante sudo dpkg, agregue la arquitectura i386 y actualice el sistema.


Instale q4wine sudo apt install q4wine, la mejor alternativa de interfaz gráfica de usuario al antiguo juego en Linux.

Después de esos pasos puedo mostrarte cómo usarlo.

#32
Introduction / Hello everyone
Last post by Filemon7 - November 23, 2023, 01:56:01 PM
Im new but not quite i first encounter linux after win7  dont have support anymore.

My first distro was Ubuntu Gnome 18.04 Bionic Beaver,Ubuntu Mate and other like mate etc.. but when i was get information that is spying i changed my os to Debian 10 buster i tested many gui's later was Bullseye 11 which was also mate for sometime i was use gnome to remainder myself good Ubuntu times,Siduction xfce and now Sparky 8 seven sisters also xfce.

So far Sparky is greatest distro which still support systemd so i can use fstrim on my SSD.

Fast,simple powerfull thats why i choose Sparky 8 even my favorite driver wizardpen for my drawing tablet works.

My hobbies are programing and linux administration thats all.




#33
Introduction / Hello there
Last post by jemadux - November 22, 2023, 11:34:15 PM
Hello guys  .
I am Angelos from Greece 🇬🇷 and I am using Devuan Gnu+Linux the unstable branch called ceres .
#34
Applications / xfce4-panel-profiles
Last post by sysstb - November 22, 2023, 09:45:01 PM
To all:
xfce4-panel-profiles 1.0.14 does not seem to work for me. When I do an Upgrade it loads v1.0.14 but when I try and use it, It closes the 'panel preferences' window.
When I remove v1.0.14 and install xfce4-panel-profiles_1.0.13-1.1_all.deb, all works fine.
Why doesn't xfce4-panel-profiles v.1.0.14-1 work in SparkyLinux 8 ? Any help would be greatly appreciated. Naturally, I am using the XFCE desktop.
Thanks
#35
Introduction / Hello sparksters!
Last post by MadmanRB - November 21, 2023, 12:34:03 PM
You know, I totally forgot I had created a forum account here and honestly only intended to use these forums if I had a major issue.
But so far Sparky 7 has been an utter blast to use, I honestly have zero issues with the distribution outside the few quirks of the distro.
For example, the only quirks I probably hate about sparky is that OS prober is disabled by default in it, I am a Windows dual booter and the fact I have to go into grubs settings to enable it is a major bummer.
I mean MX linux (the linux flavor I am comparing this to) has dual boot detection OOTB even after the grub devs idiotic decision to disable OS prober.
Another quirk I severely dislike is aptus, while handy at stuff like installing drivers and codecs and such it's the yes/no dialogs in the terminal despite I just said it was okay in the GUI.
It's super redundant, and I wish it could be bypassed somehow outside using another software installer.

Other than that, my experience with Sparky is quite good.
I am using the KDE desktop, and I'm using the following software/hardware config:
KDE Plasma Version: 5.27.5
KDE Frameworks Version: 5.103.0
Qt Version: 5.15.8
Kernel Version: 6.1.0-13-amd64 (64-bit)
Graphics Platform: Wayland
Processors: 12 × AMD Ryzen 5 3600 6-Core Processor
Memory: 31.2 GiB of RAM
Graphics Processor: AMD Radeon RX 6750 XT

I have sparky's root/boot partition on my main samsung 1TB NVME SSD and I have my /home on my 6TB WD 7200 HDD
I also have a 512GB Sabrent NVME and a 500GB Crucial Sata SSD

In any case, Sparky will be my main distribution for a long time, to be sure.
And despite me being a newbie here I am far from a newbie to linux, as next year will mark my 20th anniversary as a linux user as I first started using it full time in 2004 or so with Mepis Linux being my first true long term experience.
Since then, I have been mostly an Ubuntu user.
I have used arch, Mandriva, Fedora, Mint, and even gentoo.
But I tend to favor Ubuntu/Dedbian based flavors and yes Mint is one of them.
I honestly don't like mucking about with config files or compiling software and prefer a more causal Linux experience like most people do with Windows.
I like gaming, watching TV shows and movies and am quite lazy at times in my preferences.
Still, I love linux and what it offers me, but still there is a reason why I favor distros like Mint and MX linux.
#36
System upgrading / Re: Upgrading conflict systemd...
Last post by AxL - November 19, 2023, 12:49:19 PM
Quote from: py-thon on November 19, 2023, 09:52:11 AM
Quote from: AxL on November 15, 2023, 02:43:26 AMIf I remember correctly (since, it was about the end of September), you must remove initscripts and install systemd-sysv
I already had that idea when the problem arose for the first time but synaptic wanted to remove lots of essential packages together with initscripts. Today however there was no such problem and removing initscripts worked fine. Don't know whether I made a mistake then or the dependencies have changed in the meantime.
Thanks!


You're welcome !!   

#37
System upgrading / Re: Upgrading conflict systemd...
Last post by py-thon - November 19, 2023, 09:52:11 AM
Quote from: AxL on November 15, 2023, 02:43:26 AMIf I remember correctly (since, it was about the end of September), you must remove initscripts and install systemd-sysv
I already had that idea when the problem arose for the first time but synaptic wanted to remove lots of essential packages together with initscripts. Today however there was no such problem and removing initscripts worked fine. Don't know whether I made a mistake then or the dependencies have changed in the meantime.
Thanks!
#38
Applications / Re: Ungoogled Chromium v.119.0...
Last post by Henry1 - November 18, 2023, 08:44:19 PM
it's already updated in APTus AppCenter and I updated it this morning with system updates; it seems interesting the new Midori browser.
#39
Applications / Re: Ungoogled Chromium v.119.0...
Last post by pavroo - November 18, 2023, 07:26:33 PM
The binary of UC shows up a few days after sources so have to wait.

And, you right, there is a new owner of Midori, should move it to Sparky repos soon.
#40
Applications / Re: Ungoogled Chromium v.119.0...
Last post by Henry1 - November 18, 2023, 06:50:29 PM
The UC binaries page has still the old version 119.0.6045.123-1 and it's not the one I sent you the link (https://github.com/ungoogled-software/ungoogled-chromium) you said you were following for UC' update in our previous talk; Midori has completely changed and now it belongs to Astian https://astian.org/midori-browser/download/ and is a fork of Mozilla Firefox.

View the most recent posts on the forum