Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Recent posts

#31
Sparky applications / Re: 'APTus AppCenter' not usea...
Last post by AxL - June 13, 2024, 02:16:18 PM
Quote from: rektal on June 13, 2024, 01:08:49 PMI can confirm that Sparky APTus AppCenter is not working. I only see blank page.

  Are you sure what you're saying?





Quote from: rektal on June 13, 2024, 01:08:49 PMsudo sparky-aptus do not show anything.

Perhaps, you should use the right command (sparky-aptus-appcenter), instead of using something non-existent, right?








Quote from: rektal on June 13, 2024, 01:08:49 PMI am using SparkyLinux Seven Sisters 8 x86_64.

As I mentioned in my previous paragraph, I do NOT have that problem:













Cheers !! 

#32
Sparky applications / Re: 'APTus AppCenter' not usea...
Last post by duststuff - June 13, 2024, 01:50:11 PM
Hi rektal, :-)

Are you sure you're using the right command? When I try that command on Sparky 7.x Xfce, it says 'command not found'. (Note that the command to run a program may not be the same as the name of the installation package for that program.) I would check the wiki and/or do a search of these forums or just in general online to try to find the right command to use.

Cheers,
Dustin
#33
Sparky applications / access to smarttphone memory i...
Last post by lukand - June 13, 2024, 01:33:05 PM
Yesterday morning I was able to transfer some files to the memory card in my smartphone. Regrettably, the same day after noon it became impossible. I suspect than an system update caused the problem. Is it possible to fix it somehow?
#34
Plans for the future / adding Irfanview to repositori...
Last post by lukand - June 13, 2024, 01:26:53 PM
Would it be possible to add the software mentioned above? It is included in PCLinuxOS, so why not to do the same for SparkyLinux?
#35
Sparky applications / Re: 'APTus AppCenter' not usea...
Last post by rektal - June 13, 2024, 01:08:49 PM
I can confirm that Sparky APTus AppCenter is not working. I only see blank page.

sudo sparky-aptus do not show anything.

I am using SparkyLinux Seven Sisters 8 x86_64.
.
#36
System upgrading / Re: Skype Install / Upgrade 'B...
Last post by duststuff - June 13, 2024, 12:08:28 PM
Hi Henry,

I'm not aware of any update. So based on what we know regarding Microsoft's position on this, it seems the only options for using Skype on a Linux PC are via 'snap' or a browser (official) or via 'flatpak' (unofficial). Personally, I'll likely look for a Skype alternative to use, although I may still use it sometimes via a browser or the mobile app (eg. on a phone).

Cheers,
Dustin
#37
Sparky applications / Re: 'APTus AppCenter' not usea...
Last post by duststuff - June 13, 2024, 11:56:22 AM
Hi Linuxuser, :-)

You could try finding out what the terminal command is to run the APTus AppCenter and then try running it from the terminal. That may produce output in the terminal that could help you figure out what the problem is and how to resolve it.

Also, when you're looking for help on this or other similar forums, it would be good for you to provide as much relevant information as possible. You can use the command-line tool 'inxi' and its various options to generate general / specific / relevant information about your system that you can then copy from the terminal (Shift + Ctrl + C) and paste into your post here using the code markers for easier readability. (Hover over the icons above where you're writing till you see the one marked 'Code', click on that and it should give you code markers like this: "code""/code" except with bracket markers in place of the quote markers. Then just paste the inxi output from the terminal between the code markers so it will show up correctly [you can use the preview option to check it's working as expected].) The 'inxi' tool has lots of different options -- here is just one example:
inxi -Frz(The '-F' option includes basic information for quite a few parts of your system, the '-r' option provides details on your repos, and the '-z' option filters out some things for privacy / security, which is probably a good idea when posting in public spaces like this forum.)

Cheers,
Dustin
#38
System upgrading / Re: Skype Install / Upgrade 'B...
Last post by Henry1 - June 13, 2024, 10:05:33 AM
Hi Dustin,

Any news regarding Skype update? The version available for Debian has been released at the end of September 2023 and for security reasons the new version should be released asap. Thank you in advance Dustin for taking care of this situation.


Regards

Henry
#39
Sparky applications / 'APTus AppCenter' not useable
Last post by Linuxuser - June 12, 2024, 10:49:39 PM
Dear SparkyLinux Developer(s) and Members,

Unfortunately, your 'Sparky APTus AppCenter' (latest version 20240601~sparky7~0) cannot be applied on my SparkyLinux installation (from ISO image 'Minimal GUI i686', on my pentium 4 computer) with openbox, since it simply just shows an empty white window without text or buttons, one would have to click on (they are all invisible).

Thank you very much for your reply!
#40
Newbie questions / Re: Crashing often in Virtualb...
Last post by one23 - June 04, 2024, 11:04:21 PM
Without any further details it's hard to say. I would try to look into VBox logs and maybe try to redownload Sparky iso image or experiment with Vbox settings. 
Also it's important to have host with enough CPU power and memory resources.

View the most recent posts on the forum