Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Recent posts

#71
Applications / Re: Problem install veracrypt
Last post by Led - February 24, 2023, 12:39:41 AM
Well that did it, thanks mate.

Slava Ukraini
#72
Applications / Re: Problem install veracrypt
Last post by pavroo - February 23, 2023, 11:07:18 PM
OK, one more lib missing, also uploaded to repos, so refresh package list and try again.
#73
Applications / Re: Problem install veracrypt
Last post by Led - February 23, 2023, 05:59:08 PM
Hi!

Still problem, I did all that it says at https://wiki.sparkylinux.org/doku.php/repository_testing I downloaded the veracrypt deb file but still asks for libwxgtk3.0-gtk3-0v5. This is what it looks like when I tried to install that one

The following packages have unmet dependencies:
 libwxgtk3.0-gtk3-0v5 : Depends: libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) but it is not installable
E: Unable to correct problems, you have held broken packages.
#74
Applications / Re: Problem install veracrypt
Last post by pavroo - February 23, 2023, 03:52:57 PM
Missing deps.
Moved it to sparky 7 repos, so refresh package list and try again.
#75
Applications / Problem install veracrypt
Last post by Led - February 23, 2023, 03:20:22 PM
sudo apt install veracrypt
[sudo] password for llite:
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
veracrypt : Depends: libwxgtk3.0-gtk3-0v5 but it is not installable
E: Unable to correct problems, you have held broken packages.

I use Sparky7
I thank you for help or tips to solve it.
#76
General discussion / Re: Debian Sid based Sparky?
Last post by paxmark1 - February 23, 2023, 03:28:01 AM
If you want Sid, well Siduction would be the way to go. You will need to be competent on CLI .   Yeah, have not been around much lately.
#77
Installation / Calamarers Install error " Thi...
Last post by x9x - February 21, 2023, 12:51:23 PM
Hi all

I'm trying to install the multimedia edition (latest version 2022.12 in Feb 2023) on my x86 PC (AMD Ryzen 5900) using the ISO on Ventoy and when i go to install using Calamares  I get this error in yellow

" This computer is not connected to internet "

I am connected to ethernet and able to connect to the internet Firefox and terminal as well but just not the Installer.

I seem to recall this error from attempting to install sparky last year

Thanks in advance
#78
System upgrading / Re: After upgrading Sparky Rol...
Last post by Oulik - February 19, 2023, 01:34:22 PM
Thank you. I think I chose Y
#79
System upgrading / Re: After upgrading Sparky Rol...
Last post by pavroo - February 19, 2023, 11:49:09 AM
Y,I - installs newer version of config
N - keeps local version
so I suggest to choose N next time
#80
System upgrading / Re: After upgrading Sparky Rol...
Last post by Oulik - February 19, 2023, 09:09:09 AM
Thank you, that indeed solved the problem. A quick question: What did I do wrong, how can I prevent this from happening?
Probably it was with one of the questions, Y, N, I and I probably chose the wrong option.
As far as I remember, it was a question like "Do you want to install the maintainers option?" or similar.

View the most recent posts on the forum