SparkyLinux Forums

Software & hardware support => Newbie questions => Topic started by: klein5366 on September 16, 2021, 12:25:21 am

Title: <SOLVED> solvespace 3
Post by: klein5366 on September 16, 2021, 12:25:21 am
I'm using sparkylinux 64bit 5.15.
I'm trying to install solvespace 3
solvespace 3 did work and it still does to an extent, everything works
but in the property browser window, the icons show up but no words. it
form of the page is there but now words.
when running from terminal i get:
 solvespace
SolveSpace!

Missing (absent) translation for 'Length / Arc Ra&tio'
Missing (absent) translation for 'Length / Arc Diff&erence'
connect failed: No such file or directory
glGetError() == 0x501
glGetError() == 0x501
glGetError() == 0x501

i have tried building it from source and a .deb package, it did work
2 weeks ago, something has changed i think. it seems to be an opengl error.

any help would be much appreciated
updated to sparky7 and it works great .  solvespace 3 will install via apt
Title: Re: solvespace 3
Post by: paxmark1 on September 16, 2021, 08:51:28 am
Changelog in Debian
https://metadata.ftp-master.debian.org/changelogs//main/s/solvespace/solvespace_2.3+repack1-3_changelog

https://packages.debian.org/sid/solvespace

Debian BTS. 
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=989220   

https://bugs.debian.org/cgi-bin/version.cgi?info=1;package=solvespace;absolute=0;collapse=1;found=solvespace%2F2.3%2Brepack1-3