Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Recent posts

#11
Installation / O/S upgrade
Last post by longshanks - February 21, 2024, 09:52:19 AM
Hi,
I am looking to revive my old Dell laptop a Latitude i5 with 32 bit architecture, at the moment It has an older Mint 19 OS but after coming across a recent article on Sparky I want to give it a go. My Q is What version of Sparky to use obviously it got to be 32 bit version but I cannot find.
many thanks
Brian
#12
Installation / Re: Help finding 32-bit varian...
Last post by longshanks - February 21, 2024, 09:41:14 AM
Hi,
I too am looking to to revive my aging laptop which is a Dell latitude running an i5 processor with 32 bit architecture. Would your advice also apply to me with the MinimalGUI i686 openbox iso.?
many thanks
Brian
#13
Suggestions / Suggest using mate-calc instea...
Last post by xingjiapeng - February 21, 2024, 05:39:39 AM
In sparkylinux-2024.02-x86_64-mate.iso, galculator is pre-installed as the default calculator app, which has its last update nine years ago. It is probably out-of-date. Instead, mate-calc is the native calculator application in mate desktop.
#14
General discussion / Re: Revive my older win 7 lapt...
Last post by AxL - February 20, 2024, 05:22:46 PM
Quote from: longshanks on February 20, 2024, 12:45:12 PM[....] I am looking to revive my older Dell 32 bit win 7 laptop, having just read an article on Sparky what version of sparky should I use and where to download it ?
I think, the most recommended version for you, is MinimalGUI i686

See also: 

Quote from: longshanks on February 20, 2024, 12:45:12 PM[....]  many thanks
You're welcome !!







Cheers !! 
#15
General discussion / Revive my older win 7 laptop
Last post by longshanks - February 20, 2024, 12:45:12 PM
Hi,
I am looking to revive my older Dell 32 bit win 7 laptop, having just read an article on Sparky what version of sparky should I use and where to download it ?

many thanks
#16
Applications / Re: Ungoogled Chromium extensi...
Last post by Henry1 - February 19, 2024, 10:57:05 PM
The issue I have with UC is with the installation of all the extensions, Chrome Web Store included, causing flickering; I have switched to Mozilla Firefox and maybe when Chrome starts losing users will be more than happy...
#17
Applications / Re: Ungoogled Chromium extensi...
Last post by pavroo - February 19, 2024, 10:20:26 PM
Hi,
Its about Chrome changes to prevent installing addblock plugins, if I remember well.
#18
Applications / Ungoogled Chromium extensions ...
Last post by Henry1 - February 19, 2024, 09:02:27 PM
Hi Pavroo,

The latest 2 versions of Ungoogled Chromium gave me troubles with the installation of the extensions of Chrome Web Store, Google Translator e Ublock origin; I am on Sparkylinux 7.2 xfce on Hp650 notebook; after flickering the computer freezes and have to exit and re-enter; has anything changed with Chrome Web Store? Even enabling developer mode there is display flickering and have to try 2-3 times before all these extensions are installed; I don't know if it's my problem, is UC or the Chrome Web Store; I can't find this issue on internet and I don't know if the latest version 121.0.6167.184-1.1 has solved this problem.

Thank you in advance for your help.

Henry



#19
Applications / Cairo Dock
Last post by notlurking - February 19, 2024, 02:19:18 AM
Hello to all. Love Sparky Linux. I would like to remove the weather add-on plug in. It is not working properly. I tried to delete it instead it closes the dock. Any help is appreciated. Thanks
#20
Desktops / raspbian.raspberrypi.com
Last post by richard_b - February 17, 2024, 10:04:52 PM
Hi,
trying to use Sparky 7.2 on a Raspberry 5, all was going well and it feelts like an easy to use and responsive distro, until I tried to install KDE.

The install fails because Synaptic is trying to get some of the Bookworm packages from http://raspbian.raspberrypi.com/raspbian/ which doesn't seem to exist. Section is rpi non-free contrib main 
I've tried to install kde-full, kde-plasma-desktop and sparky-desktop-kde.
I've been able to install a couploe of packages, Dolphin and Konsole but both crash.

Is this a known issue? (I tried searcing but got no hits.)

Thnaks,
Richard

View the most recent posts on the forum