Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

[Solved] After upgrading to the latest kernel does not boot anymore SGX???

Started by Oulik, December 20, 2023, 04:36:24 AM

Previous topic - Next topic


After upgrading Sparky 8 (semi rolling to the latest kernel, the system does not boot anymore.
It just stops after BusyBox.

The laptop is an Acer Aspire A315-51, I have been running Sparky Linux for at least 2 years on it.
The machine boots in legacy mode, because at the time of installing Sparky, about 2 years ago, I could not get the live image to boot in UEFI/ Secure boot mode.
Please see the error that I get.

I did research a bit about the SGX, and apparently it is not necessary, at least I found that in a Linux Mint forum.

Once I boot into the previous installation via Advanced options in the grub menu, I can boot the system again.

What can I do about this? I did test that the latest semi rolling Sparky Live edition can be booted on the Acer laptop in UEFI/Secure Boot mode.

What I eventually did was to install the Sparky 6.8 kernel and that worked

View the most recent posts on the forum