Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

RIL8188SU doesn't work after installation

Started by jt1122, November 12, 2023, 08:19:10 PM

Previous topic - Next topic



I've just installed Sparky 8 (7 sisters) rolling.
The machine has a Planex wifi dongle based on the RTL8188SU chipset.

During installation everything worked fine. Now when I login to the desktop there's no wifi connection.
Issuing "ifup wlan0" gives:
modprobe FATAL module p80211 not found

So it seems the module has been left out/no updated for a long time hence the wlan0 initialization fails. But as mentioned above everything worked during installation.

How do I get the dongle working?.



Connect to ethernet by rj35 cable install drivers disconnect from ehernet restart os then plug   wifi dongle.

Good luck.
"Coming together is the beginning. Keeping together is progress. Working together a success."-Henry Ford


mine was
sudo apt-get update
sudo apt-get install -y build-essential dkms git
git clone
cd RTL8811CU
sudo make install
XMPP:  Twitter: in limbo   [email][/email]
Secular Humanist, progressive, antifa, goodness without godness

View the most recent posts on the forum