Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

[SOLVED] Thunar doesn't permit to select a file for another appplication

Started by paul74, August 08, 2023, 06:38:53 PM

Previous topic - Next topic


I just installed SparkyLinux 8 XFCE semi-rolling and get following problem :

Il am setting Openvpn new connection, I select "Import a configured VPN configuration" and press "Create", i get Thunar file edito and selct the directory containing several VPN config files, i select a file but Idon'get the function "copy selected file" in the upper right corner Thunar windows.

Thunar is 4.18.6 version.

Thanks for your help.


Hello !

I was looking for another minor problem and I found than "xapp-gtk3-module" was not loaded !
I loaded it via Synaptic.
And Thunar is working correctly....but selection is now activated via a double-click instead of small panel in upper right corner



I solved the problem : It's the Thunar windows size, too large for screen and last ligne is masked.
It's a known bug and should be corrected in the next version of Thunar.

I went to /home/user/.config/xfce4/xfconf/xfce-perchannel-xml/thunar.xml and edited these values:
<property name="last-window-width" type="int" value="640"/>
<property name="last-window-height" type="int" value="480"/>

into Code:
<property name="last-window-width" type="int" value="798"/>
<property name="last-window-height" type="int" value="547"/>

View the most recent posts on the forum