Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

simplenote no longer work [solved]

Started by nabe_33, June 22, 2023, 11:40:52 PM

Previous topic - Next topic


I don't know when it happened but when I installed it it worked correctly, I installed it by downloading the latest version .deb from the official web site
just when I run it it closes instantly


well I managed to find a solution to this on my own, I opened the application through a terminal and I could see what was failing, first it told me that the module gir1.2-xapp-1.0 could not be loaded, I tried to install it but apparently it is not available in the repositories, but it can be replaced by the package libxapp-gtk3-module so I installed this package and that error disappeared, the next error I found is the following one

[11701:0623/] GPU process isn't usable. Goodbye.
I don't know what this error is supposed to mean and why I get it only with the simplenote application, but I found a solution to this on the internet, if I run it with the command --in-process-gpu  the application opens correctly, so I went to
/usr/share/applications/simplenote.desktop and edited the Exec line like this
Exec=/opt/Simplenote/simplenote %U --in-process-gpu
and now the application works correctly, I don't know why this mess was formed, but for now it is solved

View the most recent posts on the forum