Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

sparkylinux-5.8-x86_64-xfce errors

Started by bmark109, September 06, 2022, 05:44:16 PM

Previous topic - Next topic

bmark109

Trying to install sparkylinux5.8 xfce amd64 from live to hard-drive but at 70% installed i keep getting these errors. Tried googling them ...but no help. maybe someone here can help. thanks :

Boost.Python error in job "packages".
Command 'apt-get update' returned non-zero exit status 100.
Get:1 http://www.deb-multimedia.org buster InRelease [17.8 kB] Ign:2 https://sparkylinux.org/repo core InRelease Get:3 http://deb.debian.org/debian buster InRelease [122 kB] Ign:4 https://sparkylinux.org/repo stable InRelease Get:5 http://deb.debian.org/debian-security buster/updates InRelease [34.8 kB] Get:6 http://www.deb-multimedia.org buster/main i386 Packages [119 kB] Err:7 https://sparkylinux.org/repo core Release Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate. Could not handshake: Error in the certificate verification. [IP: 185.249.225.163 443] Get:8 http://deb.debian.org/debian buster-updates InRelease [56.6 kB] Get:9 http://deb.debian.org/debian buster/non-free Sources [85.8 kB] Get:10 http://deb.debian.org/debian buster/contrib Sources [42.5 kB] Get:11 http://deb.debian.org/debian buster/main Sources [7843 kB] Err:12 https://sparkylinux.org/repo stable Release Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate. Could not handshake: Error in the certificate verification. [IP: 185.249.225.163 443] Get:13 http://www.deb-multimedia.org buster/main amd64 Packages [120 kB] Get:14 http://www.deb-multimedia.org buster/main Translation-en [82.7 kB] Get:15 http://www.deb-multimedia.org buster/non-free i386 Packages [3880 B] Get:16 http://www.deb-multimedia.org buster/non-free amd64 Packages [2464 B] Get:17 http://www.deb-multimedia.org buster/non-free Translation-en [3058 B] Get:18 http://deb.debian.org/debian buster/main i386 Packages [7868 kB] Get:19 http://deb.debian.org/debian buster/main amd64 Packages [7911 kB] Get:20 http://deb.debian.org/debian buster/main Translation-en [5969 kB] Get:21 http://deb.debian.org/debian buster/contrib amd64 Packages [50.1 kB] Get:22 http://deb.debian.org/debian buster/contrib i386 Packages [46.0 kB] Get:23 http://deb.debian.org/debian buster/contrib Translation-en [44.2 kB] Get:24 http://deb.debian.org/debian buster/non-free i386 Packages [76.2 kB] Get:25 http://deb.debian.org/debian buster/non-free amd64 Packages [87.7 kB] Get:26 http://deb.debian.org/debian buster/non-free Translation-en [88.8 kB] Get:27 http://deb.debian.org/debian-security buster/updates/non-free Sources [688 B] Get:28 http://deb.debian.org/debian-security buster/updates/main Sources [256 kB] Get:29 http://deb.debian.org/debian-security buster/updates/main amd64 Packages [348 kB] Get:30 http://deb.debian.org/debian-security buster/updates/main i386 Packages [347 kB] Get:31 http://deb.debian.org/debian-security buster/updates/main Translation-en [189 kB] Get:32 http://deb.debian.org/debian-security buster/updates/non-free amd64 Packages [556 B] Get:33 http://deb.debian.org/debian-security buster/updates/non-free i386 Packages [552 B] Get:34 http://deb.debian.org/debian-security buster/updates/non-free Translation-en [344 B] Get:35 http://deb.debian.org/debian buster-updates/main Sources [4616 B] Get:36 http://deb.debian.org/debian buster-updates/main i386 Packages [8816 B] Get:37 http://deb.debian.org/debian buster-updates/main amd64 Packages [8788 B] Get:38 http://deb.debian.org/debian buster-updates/main Translation-en [6915 B] Reading package lists... E: The repository 'https://sparkylinux.org/repo core Release' does not have a Release file. E: The repository 'https://sparkylinux.org/repo stable Release' does not have a Release file.

Traceback:
File "/usr/lib/x86_64-linux-gnu/calamares/modules/packages/main.py", line 515, in run
    pkgman.update_db()

  File "/usr/lib/x86_64-linux-gnu/calamares/modules/packages/main.py", line 267, in update_db
    check_target_env_call(["apt-get", "update"])

  File "<string>", line 46, in <module>

pavroo

The present stable version is 6.4, so you are using oldstable 5.8.
In this version, Calamares tries to update package list, if no internet connection or problem with repos, the Calamares breaks the installation.

So, if you really need oldstable 5.8, use Sparky Advanced Installer instead.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

bmark109

Worked Problem solved: Advanced Sparky Installer was the the solution
Thanks for your help.

View the most recent posts on the forum