Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

First password attempt always fails for APTus apps.

Started by ch15, August 31, 2022, 04:06:33 AM

Previous topic - Next topic


When I run a program from the YAD Welcome dialog that requires authentication (such as Upgrade or AppCenter), my first authentication attempt always fails: "Wrong password" (Yes I type it correctly).  The second attempt will succeed. 

If I run the target program from the terminal (for example $ sudo /usr/bin/sparky-aptus-upgrade) my authentication will succeed the first time. 

My environment is Sparkylinux 7 (Semi-rolling branch) with the XFCE desktop, fully up to date.  I have both a root and user account and they both use the same password. 


I would like to add:

Testdriving rolling sparky mate 2022.12 for last couple of days.

When using calamares installer I opted for using a different password for admin user.

Now, whenever the system update tool launches and displays the authentication requester the password is always deemed invalid when entered the first time.

Is this known/expected behaviour ?

View the most recent posts on the forum