Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

[SOLVED] Ventoy: Please run under correct directory

Started by xingjiapeng, June 16, 2022, 02:01:01 AM

Previous topic - Next topic

xingjiapeng

I installed ventoy in the Sparky repo. However, when I tried to run it with command like
sudo VentoyWeb.shIt always showed
Please run under the correct directory!
According to https://ventoy.net/en/doc_linux_webui.html, these shell scripts have to be run under the decompressed folder of downloaded ventoy, but the script of the deb package is placed in /usr/bin, where other components of ventoy is not existed.

Thanks!

pavroo

Uploaded a fix to repos, so upgrade the package and try again.
Let me know does it work fine for you now, please.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

xingjiapeng

Quote from: pavroo on June 16, 2022, 12:06:24 PMUploaded a fix to repos, so upgrade the package and try again.
Let me know does it work fine for you now, please.
Thanks! It can works well now.

View the most recent posts on the forum