Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

[Solved] How do I lock a package to an older version

Started by Oulik, May 31, 2022, 11:06:23 PM

Previous topic - Next topic

Oulik

How do I lock a package to an older version. Just locking it in Synaptic doesn't do the trick, I noticed, because Aptus seems to override Synaptic.

I am running SparkyLinux 7 (Orion Belt)

AxL

Quote from: Oulik on May 31, 2022, 11:06:23 PMHow do I lock a package to an older version.



sudo apt-mark hold [package name]

See also: man apt-mark







Cheers!!

Oulik

Thank you that does the trick, I tried via Synaptic and that didn't work

AxL


View the most recent posts on the forum