Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Sparky 6.2 installation.

Started by nemomen, May 16, 2022, 02:43:13 PM

Previous topic - Next topic

nemomen

Hello Sparkers,
I had tried to install the Sparkylinux-6.2-x86_64-xfce as clean installation, but received the message that the computer does not compatible to the minimum requirements of Sparky 6 installation.
Present configuration:
Kernel: 4.19.0-20-amd64 x86_64 bits: 64 Desktop: Xfce 4.12.4 Distro: SparkyLinux 5.16 (Nibiru)
Intel Core i3-3220 bits: 64
Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics driver: i915
Network: Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver
GPT/EFI.
Although I have studying the articles over here, in spite of this, I should like to ask the professionals, where can I find the requirements.
Thanks in advance.

P.S.:
This is my last message to Forum. All the cookies is absolutely forbidden at me by default. I do not want the change it. Sorry for the matter.
nemomen

rollinbeaver

#1
Hi,

look no further than https://sparkylinux.org/system-requirements/.

Maybe you need some other installation mode.
I believe it's even possible to install debian, then exchange the apt sources lists and upgrade.
Good luck!
--
best regards, ever rollinbeaver

nemomen

Hello Sparkers, hello rollinbeaver!
Thanks for your quick respond.
The only problem, that my PC is quite over the the minimum requirements stated in the link given, but the installation stated not to conform to them.
I have no idea, how it could taken place, but it did many times until so far.
Be healthy
Yours truly,
nemomen

View the most recent posts on the forum