Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

[Solved] Installing SparkyLinux on an iMac

Started by Oulik, February 22, 2022, 10:53:29 PM

Previous topic - Next topic


Hope you can help.

Eventually, after some fiddling around, downloading Sparky (sparkylinux-2021.12-x86_64-xfce) again, it worked.
Used the same USB drive though, same Rufus to install it.

I tried installing SparkyLinux on an old iMac (2009) version. (tried the semi-rolling XFCE version 2021.12 x86_64/amd64)
Tried installing via Ventoy, and Rufus.
Got it to boot blue screen SparkyLinux, then I eventually got into a kind of terminal screen where it gave me an error message:
Dependency failed for TMP2 Access Broker and Resource Management Daemon. It was sitting there for about 5 minutes.
Then it is sitting now on 6 lines b43-phy0:Loading firmware version 784.2  (2012-08-15 21:35:19)
Every line takes about 5 minutes to complete and has a number in front of it 3 digits, followed by a .(dot) and then another 6-digit number.
Line 4 starts now with 3-digit number, followed by a .(dot) and then another 7-digit number.
Every 5 to 7 minutes, it seems to produce the same line with a different number in front of it.
I would like to attach a photo, how do I do this?

What can I do?

View the most recent posts on the forum