Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Ciano - multimedia converter - missing packages.

Started by rektal, January 02, 2022, 10:16:52 AM

Previous topic - Next topic

rektal

I cannot install Ciano - multimedia converter.
There are no packages in repositories.


pavroo

There is Ciano in Sparky 5,6 & 7 repos. Just rebuilt Ciano on Sparky 7 to use libgranite6 instead of libgranite5.
Simply check it out:
sudo apt update
apt policy ciano
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

rektal

Thank you. Ciano opens again but I can't add any item to conversion.

When I select a file and try to add item nothing has happen. This is output from terminal:

rektal@Sparky:~$ com.github.robertsanseries.ciano

** (com.github.robertsanseries.ciano:17476): CRITICAL **: 16:39:10.700: string_last_index_of: assertion 'self != NULL' failed

** (com.github.robertsanseries.ciano:17476): CRITICAL **: 16:39:10.700: string_substring: assertion 'self != NULL' failed

** (com.github.robertsanseries.ciano:17476): CRITICAL **: 16:39:10.700: string_substring: assertion 'self != NULL' failed


View the most recent posts on the forum