Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Keyboard shortcuts....

Started by tenfoot, December 12, 2021, 02:27:07 AM

Previous topic - Next topic


Please move this to the correct section if this is not the right one.

I have keyboard shortcuts for all those applications I regularly use.  Every one has the Mode4 key+<usually, but not always, the first letter of app name>

To open Pluma I use Mode4+E/ It works, but the File Manager is also opened at the same time.  I have checked all the default keyboard shortcuts and cannot find any reason why this is so, as there are only a few applications that use the Mode4+<a single letter>

I tried to amend the shortcut to another Mode4+<any letter>  but although I get the message to Enter new shortcut, the window freezes and the only way I can find to unfreeze it is to hit the Escape key twice, which also closes the window.

Much stranger is that even though the shortcut key to open Pluma is now disabled, if I use Mode4+E the File Manager opens.

So, my question is, can anyone shed a light on why this is happening and even better, tell me how to solve these problems please?


I still haven't solved this problem/  It is not a major issue, as I configured Mode4+Enter (on the numeric keyboard) until I can figure out the reason why the File Manager opens with the keyboard shortcut of Mode4+E
Dogs laugh, but they laugh with their tails.

View the most recent posts on the forum