Software & hardware support > Hardware

Graphics driver problem Spotify and Mediathek View

(1/1)

x47aw:
Hello,
I have installed Sparky Linux 6.1 64 bit minimal GUI.
It looks like I'm having graphics driver issues.
My graphics card Geforce 7300LE
I use the standard driver from Nouvea
I don't have any problems with Firefox or Libre Office.
But I have display errors with the Spotify Client and Mediathek View
and then the software cannot be operated either.
I then completely reinstalled the system.
I then signed up for Spotify. At first everything seemed to go well, but then the same display errors reappeared.
Can someone give me a tip, please?

frank:
Have you try installing the proprietary display driver for Nvidia?

x47aw:
Yes, I also installed the Geforce 470 ... driver. The error was then gone. But the new driver only supports 1024 x 768 and no longer HD.
The Nividia driver 304 ... is no longer supported by Debian 10 and 11.
And since the graphics card is otherwise sufficient for me and I don't want to scrap it, I wrote the post.
In the hope that someone has an idea.

frank:
Have you try installing Spotify from Flatpack?

--- Code ---https://flathub.org/apps/details/com.spotify.Client
--- End code ---


And mediathek from its site?

--- Code ---https://mediathekview.de/download/
--- End code ---

frank:
This might help :

--- Code ---https://forum.mxlinux.org/viewtopic.php?f=104&t=57117
--- End code ---

Navigation

[0] Message Index

Go to full version