Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Sparky Rescue 2021.10 64bit problem <SOLVED>

Started by rektal, November 18, 2021, 07:54:51 AM

Previous topic - Next topic

rektal

I cannot launch Sparky Rescue 2021.10.
There is an error: invalid magic number and you need to load the kernel first. Press any key to continue.

I have used Sparky Rescue 2021.03 previously and it had worked fine.
Where can I download previous version?

AxL

Quote from: rektal on November 18, 2021, 07:54:51 AM
[....]  I have used Sparky Rescue 2021.03 previously and it had worked fine.
Where can I download previous version?

rektal

Thank you.
Sparky Rescue 2021.09 64bit works fine.

AxL


View the most recent posts on the forum