Software & hardware support > Sparky applications

Problems with Lightzone 4.2.3-0ppa1 - broken

(1/1)

bin:
Sparky 6 - there's an issue with the Lightzone package 4.2.3-0ppa1 in the repos for Sparky. It is from an Ubuntu PPA and there is a bug the PPA which causes 'no linux in java.library.path /usr/lib/lightzone' error message when launching. The PPA has not been updated although the bug is reported to have been fixed quite recently. The installation of this ppa package also requires the installation of libjpeg8 - although it is not marked as a dependency.

I have been using lightzone 4.2.2-1~mx21+1 which I borrowed from MX-21 - it installs and runs correctly in Sparky 6.

bin:
Sparky 6

Please note that the author has now updated the ppa package which is used by Sparky.

The package in the Sparky repo needs to be updated please - it is now lightzone_4.2.3-0ppa2_amd64.deb from
--- Code ---https://launchpad.net/~lightzone-team/+archive/ubuntu/lightzone/+packages
--- End code ---


NOTE libjpeg8 still needs to be installed manually for this to work in Sparky 6

Thank you

pavroo:
Updated lightzone, thanks.
libjpeg8 is in Sparky repos.

Navigation

[0] Message Index

Go to full version