Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: Problems with Okular  (Read 236 times)

Offline keos

  • Newbie
  • *
  • Posts: 24
  • Karma: 1
Problems with Okular
« on: October 23, 2021, 12:57:50 am »
 Hi, i installed okular from synaptic with all recommended dependencies, including those binaries that are 'suggested' and when the application opens it is partly frozen, it does not allow settings.

Thanks for any advice.
Quad Core Intel Core i5-8265U Inspiron 3583
Model: 0WHCP7 UEFI: Dell v: 1.5.1   Xfce   MX-21  Sparky7

Offline kanliot

  • Jr. Member
  • **
  • Posts: 90
  • Karma: 0
Re: Problems with Okular
« Reply #1 on: December 04, 2021, 02:40:01 am »
I could google the problem, but I don't sympathise.

I have 5 pdf readers installed already, I cannot remeember why I removed Okular, but it wasn't the best.

I use muPDF and qpdfview and evince(aka document viewer)

muPDF and qpdfview are very fast and good, and evince is good if I need to view pages as a continuous strip of pages.