Software & hardware support > Sparky applications

A few issues with APTus AppCenter (20211008~Sparky7)

(1/2) > >>

sparkbob:
My Sparky Linux 7 experience is going quite well so far but I have noticed some problems with the APTus AppCenter:

1) When I click on an option, it will be often be very slow to respond. If, however, I then move the mouse it will respond immediately.
2) Trinity desktop will not install due to unmet dependencies. Also the error message it then displays has a spelling typo - it should be 'unavailable', not 'availabel'.
3) 'Spreadsheets' is incorrectly spelt 'Spreed Sheets' in the Office section.

Any help would be much appreciated. Thanks for all your great work with this distro.

pavroo:
Don't know answer for question 1, but 2 & 3 fixed, thanks for reporting.

Algy:
I can confirm that for me (on a live version) it takes 27 seconds for the APTus Appcentre to respond to clicks, but with a mouse movement it responds immediately. Thank you sparkbob for the tip!

Also pavroo, if you access APTus via the Welcome menu (again on a live version) you need a password (but not from the Mate menu) and an incorrect one gives the message "Plase try again" rather than Please.

Impressed with Sparky though! And my thanks also for all your hard work.

pavroo:
Rebuilt yad on Sparky 7 so upgrade it and try again.
Is your system amd64 or i686?

Spelling fixed, thanks.

Algy:
I tried, but I'm still experimenting with live versions and it either wouldn't upgrade, or appeared to but nothing seemed to have changed.

Navigation

[0] Message Index

[#] Next page

Go to full version