Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum Linuxiarze.pl

Author Topic: Sparky Rescue 2021.10 64bit problem <SOLVED>  (Read 178 times)

Offline rektal

  • Jr. Member
  • **
  • Posts: 63
  • Karma: 0
Sparky Rescue 2021.10 64bit problem <SOLVED>
« on: November 18, 2021, 07:54:51 am »
I cannot launch Sparky Rescue 2021.10.
There is an error: invalid magic number and you need to load the kernel first. Press any key to continue.

I have used Sparky Rescue 2021.03 previously and it had worked fine.
Where can I download previous version?
« Last Edit: November 19, 2021, 08:51:08 am by rektal »

Offline AxL

  • Newbie
  • *
  • Posts: 42
  • Karma: 0
Re: Sparky Rescue 2021.10 64bit problem
« Reply #1 on: November 18, 2021, 06:28:59 pm »
[....]  I have used Sparky Rescue 2021.03 previously and it had worked fine.
Where can I download previous version?

Offline rektal

  • Jr. Member
  • **
  • Posts: 63
  • Karma: 0
Re: Sparky Rescue 2021.10 64bit problem
« Reply #2 on: November 19, 2021, 08:50:50 am »
Thank you.
Sparky Rescue 2021.09 64bit works fine.

Offline AxL

  • Newbie
  • *
  • Posts: 42
  • Karma: 0
Re: Sparky Rescue 2021.10 64bit problem
« Reply #3 on: November 19, 2021, 12:27:31 pm »
Thank you.
Sparky Rescue 2021.09 64bit works fine.

You're welcome!!   ;)