Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

A few issues with APTus AppCenter (20211008~Sparky7)

Started by sparkbob, October 09, 2021, 07:15:20 PM

Previous topic - Next topic


My Sparky Linux 7 experience is going quite well so far but I have noticed some problems with the APTus AppCenter:

1) When I click on an option, it will be often be very slow to respond. If, however, I then move the mouse it will respond immediately.
2) Trinity desktop will not install due to unmet dependencies. Also the error message it then displays has a spelling typo - it should be 'unavailable', not 'availabel'.
3) 'Spreadsheets' is incorrectly spelt 'Spreed Sheets' in the Office section.

Any help would be much appreciated. Thanks for all your great work with this distro.


Don't know answer for question 1, but 2 & 3 fixed, thanks for reporting.
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


I can confirm that for me (on a live version) it takes 27 seconds for the APTus Appcentre to respond to clicks, but with a mouse movement it responds immediately. Thank you sparkbob for the tip!

Also pavroo, if you access APTus via the Welcome menu (again on a live version) you need a password (but not from the Mate menu) and an incorrect one gives the message "Plase try again" rather than Please.

Impressed with Sparky though! And my thanks also for all your hard work.


Rebuilt yad on Sparky 7 so upgrade it and try again.
Is your system amd64 or i686?

Spelling fixed, thanks.
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


I tried, but I'm still experimenting with live versions and it either wouldn't upgrade, or appeared to but nothing seemed to have changed.


Thanks a lot for fixing Trinity install.

AppCenter option select is still the same for me. As Algy says, it can take up to 27 seconds sometimes to respond if the mouse is not moved. No problems with mouse in other applications. Tried it with a different mouse and still got the same result.

Sorry to be a pain, but Spreadsheets still says Spreedsheets.

P.S. Also, after finishing an option in the APTus section, it says 'Done! Click Exit to quit.', but button shows 'Ok'.

View the most recent posts on the forum